Highlighted

Captivate 5 file

New Here ,
Sep 26, 2019

Copy link to clipboard

Copied

I was given a captivate 5 file that needs to be updated.  I do not have 5, I have 9 and it will not open it.  Is there any way to open a file created in captivate 5 in version 9?  I don't know how to get a copy of 5.

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 5 file

New Here ,
Sep 26, 2019

Copy link to clipboard

Copied

I was given a captivate 5 file that needs to be updated.  I do not have 5, I have 9 and it will not open it.  Is there any way to open a file created in captivate 5 in version 9?  I don't know how to get a copy of 5.

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 26, 2019 0
Adobe Community Professional ,
Sep 26, 2019

Copy link to clipboard

Copied

Hi, I moved your question from Community Help to Captivate where the concerned community experts will see it.

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2019 0
Most Valuable Participant ,
Sep 27, 2019

Copy link to clipboard

Copied

I really would never recommend to try an update over so many versions. You probably have a lot of incompatibility. Normally updates are tested over 2 versions, but even in that case due to the speed of changes in the software (HMTL5 only at this moment) I am not surprised at your problems. A very big change happened in CP6 with the appearance of themes, which were not available in that way in CP5. Probably cause n° 1.

 

Be aware of the fact that output to SWF will be obsolete next year. Even CP9 has not very good output to HTML5 which is now the standard. Is the updated file expected to run for a couple of years? Please restart from scratch but use a more recent version than CP9.

If the course is NOT very interactive, you could play the output file and record it with Video Demo, only possibility I see at this moment in the described situation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 1
Advocate ,
Sep 27, 2019

Copy link to clipboard

Copied

I think you'd actually need Cp6 first, if I remeber correctly.  there was some kind of chage in there that 'broke' the backwards compatibility.  then, pretty sure you could go from 6 to 9, but as said above, there's a lot that probably won't work.  even from 5 to 6 you might have things break.

 

Unless it's a very very complex project, probably be faster to just start from scratch.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 0
Lilybiri LATEST
Most Valuable Participant ,
Sep 27, 2019

Copy link to clipboard

Copied

Even from 6 to 0 there was a big change in UI and features, with CP8.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 0