Captivate 6.0 slide pausing when viewed in preview and presentation modes

New Here ,
Dec 08, 2012 Dec 08, 2012

Copy link to clipboard

Copied

Hi! I am new to Captivate and am having a problem with two slides out of a 13 slide presentation. The slides have text that appear at different times, and when viewed in preview or presentation mode, the slide pauses after the first text appears and I have to press the play button to have the other text on the slide show (in other words, I have to manually advance). This is only a problem on two slides; the rest that have text appearing at different times are fine.

Does anyone have an idea what the problem might be?

Thanks in advance for your help!

Views

401

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 08, 2012 Dec 08, 2012

Copy link to clipboard

Copied

If you are new to Captivate you may not be fully aware of how the application uses interactive objects such as click boxes, buttons, text entry boxes or widgets to pause playback.

So there any of these types of objects on the slides where playback is pausing?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

Thank you. thank you, thank you RodWard. That was driving me crazy for the last 24 hours. I had the same problem as Katonorman and because of your post I noticed that the 'Turn To Next Page' button was on ticked to pause after 1.5 seconds. Turned the tick off and now all is Hunky Dory. Cheers again for the effort you made to inform us.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

You are welcome.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2012 Dec 09, 2012

Copy link to clipboard

Copied

Thank you so much for the hint. On the two slides that were causing the problem, I had added a click box with JavaScript to end the presentation (if desired) when an X was clicked. I just noticed that under options the box saying pause after 1.5 secs was checked. When I unchecked that box, the slides are fine.Thanks again!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines