Highlighted

Captivate 6 Audio file won't distribute across multiple slides

Explorer ,
Aug 24, 2012

Copy link to clipboard

Copied

In Captivate 6, I want to drag an audio file onto a slide, then choose the second radio button option to "Distribute the audio file over several slides". 

1.png

According to the note on this dialog box, I should be able to change the timing and distribute the audio file over the other slides, but the Audio Timing dialog box doesn't allow me to do this.    Instead, the timing of the slide I dropped the audio onto changes to cover the entire audio length, and if I try to move the slide timing to the left, the message displays:  "You have reached the Minimum Display time for Slide 1."

2.png

This used to work in previous versions of Captivate.  What is the problem, and how can I fix it?  Thanks!

TOPICS
Audio and video

Views

15.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 6 Audio file won't distribute across multiple slides

Explorer ,
Aug 24, 2012

Copy link to clipboard

Copied

In Captivate 6, I want to drag an audio file onto a slide, then choose the second radio button option to "Distribute the audio file over several slides". 

1.png

According to the note on this dialog box, I should be able to change the timing and distribute the audio file over the other slides, but the Audio Timing dialog box doesn't allow me to do this.    Instead, the timing of the slide I dropped the audio onto changes to cover the entire audio length, and if I try to move the slide timing to the left, the message displays:  "You have reached the Minimum Display time for Slide 1."

2.png

This used to work in previous versions of Captivate.  What is the problem, and how can I fix it?  Thanks!

TOPICS
Audio and video

Views

15.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 24, 2012 1
Adobe Employee ,
Aug 24, 2012

Copy link to clipboard

Copied

Hello,

Welcome to Adobe Forums.

How long is you Audio and How long is you 1st slide ?

Thanks,

Vikram

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2012 0
Explorer ,
Aug 24, 2012

Copy link to clipboard

Copied

The project includes 9 slides.  The audio track is 1min 7 seconds.  The length of the first slide should only be about 13 seconds.    The entire project is currently 1 minute 45 seconds.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2012 0
Adobe Employee ,
Aug 24, 2012

Copy link to clipboard

Copied

Hello,

Did you tried this same Audio on a blank project ?

OR

A differnet audio on this same project ?

I tried diffferent workflow, different audio and different projects  at my side but I can't reproduce this issue on my computer.

Thanks,

Vikram

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2012 0
Explorer ,
Aug 24, 2012

Copy link to clipboard

Copied

I just tried with a blank project with a half a dozen blank slides, and it does work.   However, I have a number of projects created with File > Record New software Simulation, and a number of audio files (.wav or .mp3) and the timing will NOT work with any of them.  Is there some setting that I am overlooking somewhere?

Did you record a new software simulation, then add a .wav or .mp3 audio file into your library, then drag and drop the audio file onto slide 1, to bring up the dialog box?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2012 0
Adobe Employee ,
Aug 24, 2012

Copy link to clipboard

Copied

Hello,

 

When I did a new Software Simulation and added a .mp3 file, I do get that Message "You have reached the Minimum Display time for Slide"

Reason for the message : Blank project does not have any content so the changes in Audio Editing will change the Slide duration but Software Simulation creates content on every slide (Recording, Mouse Movements, Highlight box, Text Captions etc...) which can't changed by the change in Audio Editing

To overcome this problem, you need to sure about the Slide duration before importing Audio. (Change the slide duration as per you requirement {Keeping Audio duration in Mind} and then add or import audio)

Thanks,

Vikram

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2012 0
Explorer ,
Aug 24, 2012

Copy link to clipboard

Copied

I don't understand.  What do I need to be sure about?   Are you saying that I can't change the slide timing?   

Maybe there is another way to solve this problem?   Can you advise?   I have done a software simulation, then separately I have recorded the script associated with it, and I need to be able to get the timing on the slides to match up with the audio.  In most cases, I need to lengthen the slide timing and move the items on each slide so that it flows nicely.  (e.g. when I say "click the button"  the mouse is moving to click the button.)

I'm pretty sure that this did used to work in previous versions of Captivate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2012 0
New Here ,
Oct 08, 2012

Copy link to clipboard

Copied

I'm using the same workflow as you, and I've been having the same frustrating problems. I think Captivate should be updated to accommodate this workflow better.

Here's what I did: When I come to a place where I can't make the slide short enough for the audio, I just insert as much silence as I need to lenghen the audio so I can position the next slide where I want it. Then, I just go back to the main interface and delete the silence. It's a bit annoying, but it seems to be the best workaround I've found.

I hope that makes sense.

Cheers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2012 0
Explorer ,
Oct 08, 2012

Copy link to clipboard

Copied

That's good advice.  Another workaround (the one I used for this project) is to select the audio I want to move, and cut it out (CTRL-X) and then click to the position I want to put it, and paste it in.  (CTRL-V).   Adobe support did confirm this issue in a project sample I sent them, so I'm hoping that Adobe will fix this in an upcoming patch. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2012 0
New Here ,
Oct 09, 2012

Copy link to clipboard

Copied

That's a good one, too! Thanks for the tip. I'm really hopeful for this software, but I simply have to find a way to make it less time consuming, or I'll have to move on and try to find another program.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2012 0
Community Beginner ,
Oct 31, 2012

Copy link to clipboard

Copied

Lock the slides that do not have audio and the audio  import will skip those slides.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2012 1
New Here ,
Nov 05, 2012

Copy link to clipboard

Copied

Hi Lisa,

I have also encountered this frustrating problem.
More specifically, I recorded some audio in a range of slides and after that I found out that I couldn't move the slide playheads!
I didn't try your solution, but it's a good thing to know.
I hope that people in Adobe will do something about it.

P/S: I use Captivate 6 on a Mac OSX (i5 CPU, 8gb RAM).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2012 0
Explorer ,
Oct 27, 2015

Copy link to clipboard

Copied

No work around required. This is the fix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2015 0
New Here ,
Dec 25, 2012

Copy link to clipboard

Copied

Same problem here.

Still no fix?

And it's very much annoying with huge projects.

Btw, for me the solution is not to use built-in captivate audio editor. Have to export audio track, cut manually in third-party software in billion pieces, and then import back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 25, 2012 0
Explorer ,
Dec 27, 2012

Copy link to clipboard

Copied

The problem file has been sent to Adobe, but I haven't heard that the bug has been fixed.  However, there is a good workaround.  Edit the audio file in Captivate, and then use cut and paste to move sections of audio from one slide to another, instead of trying to move the slide marker bar.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 27, 2012 0
Community Beginner ,
Mar 11, 2013

Copy link to clipboard

Copied

Thanks for the workaround. Has anyone heard anything recently about this bug being fixed? I'm still encountering the problem in Captivate 6.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2013 0
New Here ,
Mar 12, 2013

Copy link to clipboard

Copied

Well, I know for sure that it was not fixed in the last update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 12, 2013 0
Community Beginner ,
Apr 01, 2013

Copy link to clipboard

Copied

I've got the same problem. It's very frustrating.

I tend to use the solution that Vikram suggested. I figure out my slide timings by putting markers in the audio, then I manually set these in Captivate. I then import the audio, distributing it over several slides and leaving the timing unaltered.

The reason that I do this is that I often have slide changes mid-narration, which is very difficult to get glitch-free using the cut-and-paste solution.

This is a bug that has appeared in previous versions of Captivate and been fixed before, but obviously it made it through the testing and QA this time. It's such an essential feature in the software that it really should have been caught. It's not like this is a cheap product, so there should be the budget for proper testing prior to release.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2013 0
New Here ,
May 02, 2013

Copy link to clipboard

Copied

As of 2. May 2013 Still no patch/update to this issue, VERY fustrating as I have had this working in a previous version. VERY time consuming cutting and pasting audio manually fra slide to slide.

DO SOMETHING ADOBE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2013 0
Adobe Employee ,
May 02, 2013

Copy link to clipboard

Copied

Hi CaptivateVesco/Lisa,

         "You have reached minimum display time for Slide" happens when you have concrete object on the slide and you cannot reduce slide timing less than that. This is true for the slide in Timeline also. This is the same behavior in Cp5.5. 

Thanks,

Sankaram

Captivate Team.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2013 0
New Here ,
May 02, 2013

Copy link to clipboard

Copied

You misunderstand the issue here Sankaram. - we have a presentation with e.g. 20 slides with the length of 3 seconds a piece, with NO object other than a software simulation and mouse movement (repeat 3 second slides.) We then import audio to first slide (F6) which is e.g. 17 seconds, we and choose the second option "ditribute the ausio over several slides" which should import the audio to 1 slide and let us edit the audio timing accross slides with markers (ctrl+S). Captivate DOES indeed open the Edit option, the Marker tool is available BUT it does not work....what happens is that Captivate expands the timeline of the first slide to match the audio lenght AND when trying to place or move the slide marker the message "you have reach the minimum length for this slide" appears over the audio (wave image). This wasd NOT an issue 3 months ago and we DO know how to use the slide length and audio import, this is a BUG and it needs fixing. If you want, I will record a simulation for you and show you the problem, as we have a huge project going on the next 3 months and I have not calculated extra timing for cutting and pasting audio manually.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2013 0
Explorer ,
May 02, 2013

Copy link to clipboard

Copied

You have explained the problem perfectly.  I sent a sample file to the Captivate Support Team back when I first posted this problem.  It is a bug, and I'd like to see the Adobe Tech fix it, too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2013 0
New Here ,
May 02, 2013

Copy link to clipboard

Copied

I have found that even though the mouse movement is short, if Captivate has not placed it at the beginning of the slide, the minimum length will be to the end of the mouse movement regardless of how long the mouse movement is. Example: If the slide is three seconds long, and the mouse movement is only one second, if the mouse movement starts at two seconds, the minimum length of the slide is still three seconds. I suppose this makes logical sense, but not in the real world, where the user didn't place the mouse event at two seconds.

A good workaround for this is to move all of the objects (mouse events, etc) to the beginning of all the slides, add the audio, then move the objects back to where you want them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2013 0
New Here ,
May 02, 2013

Copy link to clipboard

Copied

Sorry H4Mortals, This is still not the issue. If the audio is 17 seconds and the slide is 3 seconds, regardless of the mouse length, the slide SHOULD still have the option to have a marker placed at 3 seconds in audio editing during import. However I DID test out your sugestion as I have tested just about everything else.....BUT removing the mousemovement highlights and more...even adding a blank slide in the beginnig af the presentation does NOT work.  Beleive me I have tried just about everything, and if you read Lisas post Adobe has acnowledged this as a bug, so why are we not seeing a solution ADOBE!!!  As mentioned by David, it's not like this is an open source program and free for all to use.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2013 0
New Here ,
May 02, 2013

Copy link to clipboard

Copied

Aha, ok. Well, let me offer another thing I do as a workaround. Might help you, might not, but I feel your pain, so I'll add it to the mix just in case (Captivate has many issues, in my opinion. I wonder if Adobe doesn't really look at it as one of their priorities).

Ok, here goes. I record my voice over and edit it so it sounds exactly the way I want it to. Using it as a guide, I create the screen capture. Now, I have a good audio track, and all the slides with mouse events in them, each at the default of three seconds. I open the voice over in my audio editor (I use Audacity) and place it on the screen just under the Captivate window (two different windows are open now, Captivate on top taking up most of the screen, and Audacity, a little ribbon at the bottom. I go through the audio, and figure out how long each slide is going to need to be and change each slide length accordingly. This all happens BEFORE I import the audio into Captivate. Then I import the audio, and although it still needs a little finessing, it is pretty close, saving me the hassle of the 17 vs 3 second disparity you mention.

Hopefully, Adobe will continue to refine Captivate so I don't have to use both applications, and go through that extra step, but for now, it works for me.

Does that help at all?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2013 0
Community Beginner ,
Jul 29, 2013

Copy link to clipboard

Copied

Hi

I am getting this in Captivate 7.  It seems a bit random as it works on some slides and not on others.  And I can't for the life of me work out why as the slides are all screen capture slides with just a mouse and highlight box on.

When it does not work it seems that although you click on distribute, it changes the length of the slide you are importing the audio on to the length of the audio.  Even though you did not ask it to do that.  Then when you try and shorten it it thinks the slide is the length of the audio so it won't let you shorten the length of it.

Extremely frustrating!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2013 1
Adobe Employee ,
Jul 30, 2013

Copy link to clipboard

Copied

Hi Najjer123,

    May I know which option you are selecting on "Audio Import" dialog? In case if you selected "Distribute Audio file over several slides", did you manually distribute audio over multiple slides? If you want Captivate to do it automatically, select the 3rd one.

Thanks,

Sankaram.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2013 0
Community Beginner ,
Jul 31, 2013

Copy link to clipboard

Copied

Hi

I am choosing the second option to distribute the audio. I don’t want captivate to do it automatically as I need to have the slides change at certain points in the narration.

It is frustrating as some times I can manually change the slides fine. And other times it just seems to change the time span of the first slide I am importing the audio to to match that of the entire audio, and after that you cannot move it for love nor money. I’ve emptied caches, rebooted and still no luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2013 0
Adobe Employee ,
Jul 31, 2013

Copy link to clipboard

Copied

Hi Najjer123,

       After selecting "Distribute Audio file over several slides", if you don't select multiple slides and close it. Captivate adds entire audio to Slide1 and expand the slide timing to fit the audio. in case if that happens by mistake, hitting undo should remove the audio from slide 1 and you can do fresh import again. Let me know if that doesn't work.

Thanks,

Sankaram.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2013 0
Community Beginner ,
Aug 06, 2013

Copy link to clipboard

Copied

Hi Sankaram,

I think you're missing the point. We're all having the same problem as described by Lisa and CaptivateVesco - and we DO select "Distribute Audio file over several slides" - but for some strange reason sometimes (yes, not always) Captivate just adds the entire audio file to the first slide and expand the duration to match the lenght of the audio file and then we're not allowed to move the slide markers - as illustrated in Lisa's initial screen shoots.

I have - as many of the others also describe - tried just about everything and nothing works? The only solution is to use the Cut and Paste workaround as mentioned above - but this is just nok good enough for such an application? This used to work and I'm using Captivate 7, so the bug is still NOT fixed?

Please look into this ASAP!

Br,

Nanna/UserSense4

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2013 0
Explorer ,
Aug 23, 2013

Copy link to clipboard

Copied

I am having the exact same issue. Captivate 7, importing audio for numerous software simulations- I need about 7 audio files for about 150 slides, I do NOT want to have to cut and paste or make separate audio files for each slide!

What is even worse is that I do not even get the dialog box to distribute audio when I import it- it just imports the ausio. I have looked all over for a preference that might be responsible for this and have not found one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2013 0
New Here ,
Aug 26, 2013

Copy link to clipboard

Copied

Cris,

Is there any problem in selecting "Retain Current Slide duration and distribute the audio files over several slide" ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2013 0
Explorer ,
Aug 26, 2013

Copy link to clipboard

Copied

Yes- the problem is I don't ever get that dialog box, as I mentioned. When I select Audio- Import to slide, it juts starts the audio import- no dialog box.

I found in another discussion that this may be because these are software simulation slides and apparently the audio distribution and length editing doesn't work with those no matter what- which is a serious issue!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2013 0
New Here ,
Sep 15, 2013

Copy link to clipboard

Copied

Cris,

I have Captivate 6, so it may not be exactly the solution to your problem, but I bet it's very similar.

One thing you might try (if you haven't already) is close your project but leave Captivate itself open. Go to Edit>Preferences>General Setting, and click the "Confirmation Messages..." button. Check to make sure that all checkboxes related to Audio are checked.

It might work, it might not, but there's no harm in trying!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2013 0
Participant ,
Jan 14, 2014

Copy link to clipboard

Copied

I am having the same problem in Captivate 7.  About 30 audio files for 200+ slides.

It seems that you don't get the dialog box when there is mouse movement on the slide.  I don't know why this is, but I tried it on a slide with no mouse movement and got the dialog box.

I also tried the workaround listed below but nothing works (import from library, choose recording not import, etc.).  I just get the first slide, playing the whole audio, and then it moves on to the next slides.

Adobe, can't you fix this?  It's a very basic concept; play one audio over multiple slides.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2014 0
Community Beginner ,
Jan 15, 2014

Copy link to clipboard

Copied

Hi

I am a bit confused over what you mean by not getting the dialog box. Might be worth trying the suggested workaround again as that sorted my problems out and it works every time.

Get the slide up, go audio – record to – slides. Then just stick the number of slides you wish to spread the recording over in. Then a box should appear, is this the dialog box you are talking about? In my box I just click in the edit tab on the top, then click on the import button at the bottom left. Then navigate to the audio file and select it. Then when it appears I can move the slide markers throughout the audio file as you should be able to.

Sorry if you have tried this and it does not work, but it sorted out my problems. But this still does not mean Adobe should just make it work as it should do using the audio – import option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2014 0
New Here ,
Feb 19, 2014

Copy link to clipboard

Copied

I am having the same issue. has anyone figured this out in Captivate 7?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2014 0
New Here ,
Feb 19, 2014

Copy link to clipboard

Copied

Did you ever get this figured out?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2014 0
Community Beginner ,
Feb 19, 2014

Copy link to clipboard

Copied

I did for captivate 7. In the audio menu instead of import to click on record to then slides. Then stick in the slides you want to distribute the audio over. When the box comes up click on the edit tab at the top. Then click on import on bottom left. Then navigate to the sound file, it will come up in the window and you should then be able to move the sliders. Works for me every time, but it would be great if Adobe sorted out he bug so you just had to click on import to as you should do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2014 0
New Here ,
Mar 07, 2014

Copy link to clipboard

Copied

Some have been having issues with not being able to freely move the sliders, hitting a minimum or max limit.  I got this answer on that from Adobe:

"The sliders allow you to adjust the sound associated with any given slide – and with it the timing of a slide, but they do not allow you to break an existing limit sprite within the timeline. Let’s say for example that you placed a shape with animation on a slide and that shape was on the slide for 10 seconds.  The original length of the slide might be 15 seconds in this example.  You can adjust the audio down to 10 seconds, but it will stop adjustment and not drop below 10 – this is to respect the 10 second limit you already made with the animation.

To correct the problem, you can simply shorten the duration of the animation – and the slider should now allow for greater adjustment time."

In my opinion it's still a problem, because you can still only work within the minimum or max of slide lengths, if the slide duration is 10 seconds, and you need to open it up to 15 secs, sprite or no sprite, you'll still bump into this problem.  But minimizing the timing on objects on each slide does help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 07, 2014 0
New Here ,
Apr 07, 2014

Copy link to clipboard

Copied

Having the same issue.  I'm using Captivate 6, and cannot believe this doesn't work.  This is so basic to what this program should be able to do.  Unbelievable!!!!!  Not being able to adjust slides based on the audio??  Are you freaking kidding me ADOBE??  I'm so frustrated with this.  I want to throw my laptop!  This program BLOWS.

Now I have to go to a real program (and audio program that allows you to download it for FREE) and note all the timings in the narration and time my slides out EXACTLY before I place the audio on the timeline.

This is like having a graphics program, that won't allow you to print what you make.  What a HUNK OF JUNK.  What a sham.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2014 1
LEGEND ,
Apr 07, 2014

Copy link to clipboard

Copied

Hi there

I understand the frustration, but it's tough to determine what is happening without seeing your project. Are you able to record the process up to the point where it's failing and show us? Or perhaps share an example project where you see the behavior?

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2014 0
New Here ,
May 20, 2014

Copy link to clipboard

Copied

Hi Rick,

If you go back over the thread, you'll see that people have shared screencaps, have recorded examples and sent them to support, and proposed workarounds. A brief summary:

-- What we WANT to be able to do is import a large chunk of audio, choose "distribute over multiple slides", and then edit points at which the audio "crosses over" to the next slide.

-- What is HAPPENING is that the audio is importing (sometimes to one slide, sometimes to multiple), and then we are unable to change the "crossover" points in the project audio editor. This is because Captivate has decided that those lengths represent the "minimum display time"; not because of a mouse movement or highlight box, but because that's the current length of the audio in the slide.

So if I have a 3 second slide (Slide X), and then import 10 minutes of audio to it, that slide now becomes a 15 minute slide. If I go to the audio editor and try to trim (that is, make it so that Slide X gets 5 minutes of that audio and Slide Y gets the other 10), Captivate says that Slide X's minimum display time is 15 minutes. Why? Because that's how long the audio is.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2014 1
Community Beginner ,
May 29, 2014

Copy link to clipboard

Copied

Wow, it's been two years and multiple updates to Captivate and STILL they haven't resolved this problem, and in fact seem not to even be able to understand it. Good work, Adobe. I appreciate all the workarounds people have posted here, but wouldn't it be nice not to have to use a workaround?

Laurel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2014 0
Community Beginner ,
Nov 18, 2014

Copy link to clipboard

Copied

There's an option in that dialogue box to Do Not Show Again. If you ever selected that box, you'll never see the dialogue box. You have to reset it in Preferences > Confirmation Messages. And the thing to select there is "Split Audio."

Reset-DistributeAudioDialogue.png

It's now 2014-11 and I'm still having this same problem in Captivate 8. Worked fine yesterday. "Distribute audio" won't work today. I wish my client would let me use Camtasia. So much easier. Cheaper. Less time consuming.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2014 0
New Here ,
Sep 15, 2013

Copy link to clipboard

Copied

By the way, I can't believe it's been more than a year and Adobe still hasn't fixed the issue. I'm having it with Captivate 6. For the money we pay for this software, this particular feature is CRITICAL, so it's very disappointing that nothing has been done.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2013 0