Captivate 6 Audio file won't distribute across multiple slides

Explorer ,
Aug 24, 2012

Copy link to clipboard

Copied

In Captivate 6, I want to drag an audio file onto a slide, then choose the second radio button option to "Distribute the audio file over several slides". 

1.png

According to the note on this dialog box, I should be able to change the timing and distribute the audio file over the other slides, but the Audio Timing dialog box doesn't allow me to do this.    Instead, the timing of the slide I dropped the audio onto changes to cover the entire audio length, and if I try to move the slide timing to the left, the message displays:  "You have reached the Minimum Display time for Slide 1."

2.png

This used to work in previous versions of Captivate.  What is the problem, and how can I fix it?  Thanks!

TOPICS
Audio and video

Views

15.2K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Aug 24, 2012

Copy link to clipboard

Copied

Hello,

Welcome to Adobe Forums.

How long is you Audio and How long is you 1st slide ?

Thanks,

Vikram

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Aug 24, 2012

Copy link to clipboard

Copied

The project includes 9 slides.  The audio track is 1min 7 seconds.  The length of the first slide should only be about 13 seconds.    The entire project is currently 1 minute 45 seconds.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Aug 24, 2012

Copy link to clipboard

Copied

Hello,

Did you tried this same Audio on a blank project ?

OR

A differnet audio on this same project ?

I tried diffferent workflow, different audio and different projects  at my side but I can't reproduce this issue on my computer.

Thanks,

Vikram

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Aug 24, 2012

Copy link to clipboard

Copied

I just tried with a blank project with a half a dozen blank slides, and it does work.   However, I have a number of projects created with File > Record New software Simulation, and a number of audio files (.wav or .mp3) and the timing will NOT work with any of them.  Is there some setting that I am overlooking somewhere?

Did you record a new software simulation, then add a .wav or .mp3 audio file into your library, then drag and drop the audio file onto slide 1, to bring up the dialog box?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Aug 24, 2012

Copy link to clipboard

Copied

Hello,

 

When I did a new Software Simulation and added a .mp3 file, I do get that Message "You have reached the Minimum Display time for Slide"

Reason for the message : Blank project does not have any content so the changes in Audio Editing will change the Slide duration but Software Simulation creates content on every slide (Recording, Mouse Movements, Highlight box, Text Captions etc...) which can't changed by the change in Audio Editing

To overcome this problem, you need to sure about the Slide duration before importing Audio. (Change the slide duration as per you requirement {Keeping Audio duration in Mind} and then add or import audio)

Thanks,

Vikram

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Aug 24, 2012

Copy link to clipboard

Copied

I don't understand.  What do I need to be sure about?   Are you saying that I can't change the slide timing?   

Maybe there is another way to solve this problem?   Can you advise?   I have done a software simulation, then separately I have recorded the script associated with it, and I need to be able to get the timing on the slides to match up with the audio.  In most cases, I need to lengthen the slide timing and move the items on each slide so that it flows nicely.  (e.g. when I say "click the button"  the mouse is moving to click the button.)

I'm pretty sure that this did used to work in previous versions of Captivate.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 08, 2012

Copy link to clipboard

Copied

I'm using the same workflow as you, and I've been having the same frustrating problems. I think Captivate should be updated to accommodate this workflow better.

Here's what I did: When I come to a place where I can't make the slide short enough for the audio, I just insert as much silence as I need to lenghen the audio so I can position the next slide where I want it. Then, I just go back to the main interface and delete the silence. It's a bit annoying, but it seems to be the best workaround I've found.

I hope that makes sense.

Cheers.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 08, 2012

Copy link to clipboard

Copied

That's good advice.  Another workaround (the one I used for this project) is to select the audio I want to move, and cut it out (CTRL-X) and then click to the position I want to put it, and paste it in.  (CTRL-V).   Adobe support did confirm this issue in a project sample I sent them, so I'm hoping that Adobe will fix this in an upcoming patch. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 09, 2012

Copy link to clipboard

Copied

That's a good one, too! Thanks for the tip. I'm really hopeful for this software, but I simply have to find a way to make it less time consuming, or I'll have to move on and try to find another program.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Oct 31, 2012

Copy link to clipboard

Copied

Lock the slides that do not have audio and the audio  import will skip those slides.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 27, 2015

Copy link to clipboard

Copied

No work around required. This is the fix.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 05, 2012

Copy link to clipboard

Copied

Hi Lisa,

I have also encountered this frustrating problem.
More specifically, I recorded some audio in a range of slides and after that I found out that I couldn't move the slide playheads!
I didn't try your solution, but it's a good thing to know.
I hope that people in Adobe will do something about it.

P/S: I use Captivate 6 on a Mac OSX (i5 CPU, 8gb RAM).

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 25, 2012

Copy link to clipboard

Copied

Same problem here.

Still no fix?

And it's very much annoying with huge projects.

Btw, for me the solution is not to use built-in captivate audio editor. Have to export audio track, cut manually in third-party software in billion pieces, and then import back.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Dec 27, 2012

Copy link to clipboard

Copied

The problem file has been sent to Adobe, but I haven't heard that the bug has been fixed.  However, there is a good workaround.  Edit the audio file in Captivate, and then use cut and paste to move sections of audio from one slide to another, instead of trying to move the slide marker bar.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Mar 11, 2013

Copy link to clipboard

Copied

Thanks for the workaround. Has anyone heard anything recently about this bug being fixed? I'm still encountering the problem in Captivate 6.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 12, 2013

Copy link to clipboard

Copied

Well, I know for sure that it was not fixed in the last update.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Apr 01, 2013

Copy link to clipboard

Copied

I've got the same problem. It's very frustrating.

I tend to use the solution that Vikram suggested. I figure out my slide timings by putting markers in the audio, then I manually set these in Captivate. I then import the audio, distributing it over several slides and leaving the timing unaltered.

The reason that I do this is that I often have slide changes mid-narration, which is very difficult to get glitch-free using the cut-and-paste solution.

This is a bug that has appeared in previous versions of Captivate and been fixed before, but obviously it made it through the testing and QA this time. It's such an essential feature in the software that it really should have been caught. It's not like this is a cheap product, so there should be the budget for proper testing prior to release.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 02, 2013

Copy link to clipboard

Copied

As of 2. May 2013 Still no patch/update to this issue, VERY fustrating as I have had this working in a previous version. VERY time consuming cutting and pasting audio manually fra slide to slide.

DO SOMETHING ADOBE

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 02, 2013

Copy link to clipboard

Copied

Hi CaptivateVesco/Lisa,

         "You have reached minimum display time for Slide" happens when you have concrete object on the slide and you cannot reduce slide timing less than that. This is true for the slide in Timeline also. This is the same behavior in Cp5.5. 

Thanks,

Sankaram

Captivate Team.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 02, 2013

Copy link to clipboard

Copied

You misunderstand the issue here Sankaram. - we have a presentation with e.g. 20 slides with the length of 3 seconds a piece, with NO object other than a software simulation and mouse movement (repeat 3 second slides.) We then import audio to first slide (F6) which is e.g. 17 seconds, we and choose the second option "ditribute the ausio over several slides" which should import the audio to 1 slide and let us edit the audio timing accross slides with markers (ctrl+S). Captivate DOES indeed open the Edit option, the Marker tool is available BUT it does not work....what happens is that Captivate expands the timeline of the first slide to match the audio lenght AND when trying to place or move the slide marker the message "you have reach the minimum length for this slide" appears over the audio (wave image). This wasd NOT an issue 3 months ago and we DO know how to use the slide length and audio import, this is a BUG and it needs fixing. If you want, I will record a simulation for you and show you the problem, as we have a huge project going on the next 3 months and I have not calculated extra timing for cutting and pasting audio manually.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
May 02, 2013

Copy link to clipboard

Copied

You have explained the problem perfectly.  I sent a sample file to the Captivate Support Team back when I first posted this problem.  It is a bug, and I'd like to see the Adobe Tech fix it, too.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 02, 2013

Copy link to clipboard

Copied

I have found that even though the mouse movement is short, if Captivate has not placed it at the beginning of the slide, the minimum length will be to the end of the mouse movement regardless of how long the mouse movement is. Example: If the slide is three seconds long, and the mouse movement is only one second, if the mouse movement starts at two seconds, the minimum length of the slide is still three seconds. I suppose this makes logical sense, but not in the real world, where the user didn't place the mouse event at two seconds.

A good workaround for this is to move all of the objects (mouse events, etc) to the beginning of all the slides, add the audio, then move the objects back to where you want them.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 02, 2013

Copy link to clipboard

Copied

Sorry H4Mortals, This is still not the issue. If the audio is 17 seconds and the slide is 3 seconds, regardless of the mouse length, the slide SHOULD still have the option to have a marker placed at 3 seconds in audio editing during import. However I DID test out your sugestion as I have tested just about everything else.....BUT removing the mousemovement highlights and more...even adding a blank slide in the beginnig af the presentation does NOT work.  Beleive me I have tried just about everything, and if you read Lisas post Adobe has acnowledged this as a bug, so why are we not seeing a solution ADOBE!!!  As mentioned by David, it's not like this is an open source program and free for all to use.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 02, 2013

Copy link to clipboard

Copied

Aha, ok. Well, let me offer another thing I do as a workaround. Might help you, might not, but I feel your pain, so I'll add it to the mix just in case (Captivate has many issues, in my opinion. I wonder if Adobe doesn't really look at it as one of their priorities).

Ok, here goes. I record my voice over and edit it so it sounds exactly the way I want it to. Using it as a guide, I create the screen capture. Now, I have a good audio track, and all the slides with mouse events in them, each at the default of three seconds. I open the voice over in my audio editor (I use Audacity) and place it on the screen just under the Captivate window (two different windows are open now, Captivate on top taking up most of the screen, and Audacity, a little ribbon at the bottom. I go through the audio, and figure out how long each slide is going to need to be and change each slide length accordingly. This all happens BEFORE I import the audio into Captivate. Then I import the audio, and although it still needs a little finessing, it is pretty close, saving me the hassle of the 17 vs 3 second disparity you mention.

Hopefully, Adobe will continue to refine Captivate so I don't have to use both applications, and go through that extra step, but for now, it works for me.

Does that help at all?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more