Highlighted

Captivate 8 won't publish or preview

New Here ,
Jun 02, 2018

Copy link to clipboard

Copied

Hi - I have a project in Captivate 8 (working on an HP laptop, running Windows 10). When I try to preview or publish it, I get the Adobe Flash screen with instructions to download and install it. I went along with this two or three times, but Captivate doesn't seem to know that Flash is there. In any case, I get the Flash screen over and over, and the project doesn't appear.

Anne

Views

150

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 8 won't publish or preview

New Here ,
Jun 02, 2018

Copy link to clipboard

Copied

Hi - I have a project in Captivate 8 (working on an HP laptop, running Windows 10). When I try to preview or publish it, I get the Adobe Flash screen with instructions to download and install it. I went along with this two or three times, but Captivate doesn't seem to know that Flash is there. In any case, I get the Flash screen over and over, and the project doesn't appear.

Anne

Views

151

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 02, 2018 0
Guide ,
Jun 02, 2018

Copy link to clipboard

Copied

This is most likely due to dying Flash support by web browsers. Try publishing as HTML5 only, or at first, under Preview, select 'Preview HTML5 in browser' and see if that works.

If so, that's the best solution anyway - you really don't want to publish to Flash (SWF) format anymore due to that lack of Flash support (or related workarounds) these days.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2018 0
Most Valuable Participant ,
Jun 03, 2018

Copy link to clipboard

Copied

I hope you are aware of the fact that CP8 did NOT support WIN10 which appeared later than CP8. Check also the exact version, it should be 8.0.3. You may have a Flash player version in the browser which is too recent as well. 

If you are talking about a non-reponsive project, try to use F11, which is Preview HTML in Browser which is the only preview method creating temporary HTML output, no Flash Player needed. That is not the case for responsive projects since they only can be published to HTML.

I hope you don't publish to Flash anymore? Recent browsers don't install the Flash player plugin anymore by default, it has to be done manually.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2018 0
New Here ,
Jun 04, 2018

Copy link to clipboard

Copied

Thanks to both of you. My copy of Captivate is 8.0.3.9.2.

I wasn't planning to publish to Flash, for all the reasons you've given. I only got involved with it because I landed there when I tried to publish.

Your solutions both worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2018 0