Highlighted

Captivate 9 - jQuery Version

Explorer ,
Jul 02, 2018

Copy link to clipboard

Copied

Hello,

Recently I've upgraded to a new computer, and had to re-install captivate 9. I am working on an older project, and noticed that the jQuery version is different from what I am seeing now. On my previous computer Captivate was publishing out jquery-1.11.3.min, and now its putting out jquery-1.6.1.min. Does anyone know how I would go about changing this setting back to 1.11.3 for all future published files?

My current version of captivate 9 is using an older version of jQuery than it was previously publishing out as. This caused some issues with some buttons that are created outside of captivate, using JavaScript. It's no matter now though, I was able to pull the project into 2017 and it is now publishing out with the jQuery version I require.

I'm thinking perhaps I found an older version of 9, before it was updated, when I re-installed Captivate a few weeks ago. Moving the project into 2017 resolved my issue.

Views

161

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 9 - jQuery Version

Explorer ,
Jul 02, 2018

Copy link to clipboard

Copied

Hello,

Recently I've upgraded to a new computer, and had to re-install captivate 9. I am working on an older project, and noticed that the jQuery version is different from what I am seeing now. On my previous computer Captivate was publishing out jquery-1.11.3.min, and now its putting out jquery-1.6.1.min. Does anyone know how I would go about changing this setting back to 1.11.3 for all future published files?

My current version of captivate 9 is using an older version of jQuery than it was previously publishing out as. This caused some issues with some buttons that are created outside of captivate, using JavaScript. It's no matter now though, I was able to pull the project into 2017 and it is now publishing out with the jQuery version I require.

I'm thinking perhaps I found an older version of 9, before it was updated, when I re-installed Captivate a few weeks ago. Moving the project into 2017 resolved my issue.

Views

162

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 02, 2018

Copy link to clipboard

Copied

There is no setting inside Captivate to change the version of JQuery used.

The most likely reason Captivate is using a more recent version would be that it has resolved some bugs or has added functionality.

Why would you want it to revert back to an earlier version? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 03, 2018

Copy link to clipboard

Copied

My current version of captivate 9 is using an older version of jQuery than it was previously publishing out as. This caused some issues with some buttons that are created outside of captivate, using JavaScript. It's no matter now though, I was able to pull the project into 2017 and it is now publishing out with the jQuery version I require.

I'm thinking perhaps I found an older version of 9, before it was updated, when I re-installed Captivate a few weeks ago. Moving the project into 2017 resolved my issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group