Highlighted

Captivate Checkbox widget - Widget not showing up in video and LMS projects

New Here ,
Oct 02, 2019

Copy link to clipboard

Copied

I have created a project for an LMS and inserted the checkbox widget in Adobe Captivate, have it laid out and designed the way I want it. Once I finished the whole project, I published a video on my local computer as well as HTML5 / SWF project to be uploaded to the LMS. When I go to watch the video and play the interactive project with Google Chrome, The slide in the video with the checkbox widget will only show the slide background and the separate titles I have created, but all the checkbox sections won't show up at all for the entire slide. I tried playing the video in Internet Explorer and Firefox as well to test it out, and still, have the same issue. There are not any advanced tools in the widget menu (that I can see) for me to adjust beyond the words I want to show, font and size, layout and the ability to add or remove extra checkboxes, so I am not sure what else I can do.

 

I am working with Captivate version 11.5.0.476, on a PC laptop running Windows 10 Enterprise. I have published the project as a video to my local hard drive with the following settings:

 

Custom Preset; checked Force re-publish on all slides as well as having it unchecked as well (both ways haven't fixed the issue so far)

Profile: High

Level:40 and also 51

Bitrate Encoding: VBR, 1 Pass and CBR

Target Bitrate: 2, 4, and 9

Max Bitrate: 2, 4 and 9

Resolution is 1280 x 720

 

For HTML5 / SWF project:

selected both output formats and checked Force re-publish on all slides as well as unchecking it (no effect)

Checked Full Screen, Export to PDF, Scalable HTML content, and Seamless Tabbing (IE only)

Flash Player: 10 and 11 (no change)

Resolution is 1280 x 720

 

I have made a brand new copy of the project and saved it to a new location on the local hard drive to test it out, and still having the same issue happen. Not sure if I am doing something wrong when I go to publish the project, as the widgets do show up when I preview the slide or the entire project and are interactive as I need them to be, so I am not sure what I am doing wrong. Anyone have suggestions to get it to show up correctly?

Views

135

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate Checkbox widget - Widget not showing up in video and LMS projects

New Here ,
Oct 02, 2019

Copy link to clipboard

Copied

I have created a project for an LMS and inserted the checkbox widget in Adobe Captivate, have it laid out and designed the way I want it. Once I finished the whole project, I published a video on my local computer as well as HTML5 / SWF project to be uploaded to the LMS. When I go to watch the video and play the interactive project with Google Chrome, The slide in the video with the checkbox widget will only show the slide background and the separate titles I have created, but all the checkbox sections won't show up at all for the entire slide. I tried playing the video in Internet Explorer and Firefox as well to test it out, and still, have the same issue. There are not any advanced tools in the widget menu (that I can see) for me to adjust beyond the words I want to show, font and size, layout and the ability to add or remove extra checkboxes, so I am not sure what else I can do.

 

I am working with Captivate version 11.5.0.476, on a PC laptop running Windows 10 Enterprise. I have published the project as a video to my local hard drive with the following settings:

 

Custom Preset; checked Force re-publish on all slides as well as having it unchecked as well (both ways haven't fixed the issue so far)

Profile: High

Level:40 and also 51

Bitrate Encoding: VBR, 1 Pass and CBR

Target Bitrate: 2, 4, and 9

Max Bitrate: 2, 4 and 9

Resolution is 1280 x 720

 

For HTML5 / SWF project:

selected both output formats and checked Force re-publish on all slides as well as unchecking it (no effect)

Checked Full Screen, Export to PDF, Scalable HTML content, and Seamless Tabbing (IE only)

Flash Player: 10 and 11 (no change)

Resolution is 1280 x 720

 

I have made a brand new copy of the project and saved it to a new location on the local hard drive to test it out, and still having the same issue happen. Not sure if I am doing something wrong when I go to publish the project, as the widgets do show up when I preview the slide or the entire project and are interactive as I need them to be, so I am not sure what I am doing wrong. Anyone have suggestions to get it to show up correctly?

Views

136

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 02, 2019 0
Adobe Community Professional ,
Oct 02, 2019

Copy link to clipboard

Copied

First of all, DO NOT publish to dual SWF and HTML5 output.  SWF will shortly be turned off.  Dealing only with HTML5 will simplify the task of debugging the issue as well.

 

As a test, create a new blank project with just one slide and add the checkbox widget to that with just a few boxes, then publish to HTML5 and see what you get.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2019 0
New Here ,
Oct 03, 2019

Copy link to clipboard

Copied

I tried this and it worked, but now my only issue is that some of the words are cut off. I have tried updating the widget and changing the size of the font, as well as changing the size of the checkbox text box that shows up when you add the widget to a slide, by manually adjusting it, which stretches out the words and check boxes until I right-click and choose update, which then adjusts the font and boxes to normal. When I go to publish, it shows everything lined up the way I want it, but the text is cut off at the second word in a sentence. I am not sure how else to make it all show up without any words cutting off. I am using size 12 font in Arial font family and vertical placement with 4 separate columns of check boxes across the slide that do not interfere or overlap with each other.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2019 0
New Here ,
Oct 04, 2019

Copy link to clipboard

Copied

Any suggestions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2019 0
New Here ,
Oct 22, 2020

Copy link to clipboard

Copied

I'm having this exact issue and have tried the workarounds you listed. Wish there were replies.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
Explorer ,
Oct 23, 2020

Copy link to clipboard

Copied

I agree with Rod - skip SWF output for a start.
I have run into this issue, and ended up creating multistate objects for the checkboxes (unchecked (default) , rollOver, down, checked, disabled).
That means you can arrange them and text wherever you want to.

A good naming convention for the instances is a good idea so that you can capture results using Advanced Actions or Javascript (better).  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Oct 24, 2020

Copy link to clipboard

Copied

I wonder if you did refresh the interaction after resizing?  I use both radiobuttons and checkboxes interactions a lot and never experienced what you explain.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2020 0