Highlighted

Captivate compatibility with macOS Catalina 10.15

Adobe Employee ,
Oct 14, 2019

Copy link to clipboard

Copied

UPDATE: (12/4/2019): We've released Update 4 for the 2019 release of Captivate. For more information, see Adobe Captivate (2019 release) Update 4 released.

 

Adobe Captivate (2019 release) is not supported on macOS Catalina 10.15, which Apple released on October 7th, 2019.

 

Adobe will soon be releasing the free update for Adobe Captivate (2019 release) users that will support macOS Catalina 10.15.

 

We recommend that you continue to run Adobe Captivate on macOS 10.14 until Adobe releases an update for the 2019 release of Captivate that supports macOS Catalina 10.15.

 

All users on older versions of Adobe Captivate must upgrade to Adobe Captivate (2019 release). For more information, contact Adobe support.

Track Timeline of macOS 10.15 Catalina compatibility
Captivate (2019 release) End of Fall 2019

 

How to avoid interruption when using Captivate?

  • If you have installed the 2019 release of Captivate and haven’t upgraded to macOS 10.15, Captivate (2019 release) continues to work as expected.
  • Hold on to upgrading your macOS until Adobe releases an update by end of Fall 2019.
 

Topics

Installation and licensing

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate compatibility with macOS Catalina 10.15

Adobe Employee ,
Oct 14, 2019

Copy link to clipboard

Copied

UPDATE: (12/4/2019): We've released Update 4 for the 2019 release of Captivate. For more information, see Adobe Captivate (2019 release) Update 4 released.

 

Adobe Captivate (2019 release) is not supported on macOS Catalina 10.15, which Apple released on October 7th, 2019.

 

Adobe will soon be releasing the free update for Adobe Captivate (2019 release) users that will support macOS Catalina 10.15.

 

We recommend that you continue to run Adobe Captivate on macOS 10.14 until Adobe releases an update for the 2019 release of Captivate that supports macOS Catalina 10.15.

 

All users on older versions of Adobe Captivate must upgrade to Adobe Captivate (2019 release). For more information, contact Adobe support.

Track Timeline of macOS 10.15 Catalina compatibility
Captivate (2019 release) End of Fall 2019

 

How to avoid interruption when using Captivate?

  • If you have installed the 2019 release of Captivate and haven’t upgraded to macOS 10.15, Captivate (2019 release) continues to work as expected.
  • Hold on to upgrading your macOS until Adobe releases an update by end of Fall 2019.
 

Topics

Installation and licensing

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Oct 14, 2019

Copy link to clipboard

Copied

Would have been nice to learn about the issues that the update to Mac OS 10.15 would cause before upgrading.

Most likely an email could save us from getting to this conversation.

I am sure that ADOBE has the capability to do this so , in the future, the frustration levels will be greatly reduced. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Oct 14, 2019

Copy link to clipboard

Copied

Weird, that Windows users are mostly very careful with new OS releases. Each Captivate version clearly states for which OS versions it is meant and compatible with. Did you read those?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 14, 2019

Copy link to clipboard

Copied

I did warn the Community here on the forum several days ago.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 14, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 06, 2019

Copy link to clipboard

Copied

Hey Rod - unless your warning is visible INSIDE the application, next to the look for updates button, it's not really going to be that effective is it? SURELY, if the app isn't compatible with the latest version of an OS, it would be appropriate that the install agent would do a compatibility check first BEFORE installing productivity destroying BRICKWARE on our computers?

 

What would be utterly fabulous is if there was a quick link here to some rollback instructions so we can get on doing work, not wasting so miuch time trying to work out why we can't do anything. Making mental note of when my annual subscription expires.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 06, 2019

Copy link to clipboard

Copied

I don't have the ability to put any warnings inside Captivate.  You are biting the hand of the person that tried to help you.  This was not my mistake. It was your decision to update your OS without considering the risk.

 

If you want instructions about how to roll back Catalina, Google is your friend.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 07, 2019

Copy link to clipboard

Copied

Hi Rod

My apologies to you. I appear to have made the error of mistaking you as an employee of Adobe and believing that you had a role of greater responsibility than was warranted. It's a sincere apology. I should not have communicated my feelings of frustration about product design and lifecycle management on your shoulders.

I'm also sincere that every bit of frustration I communicated is valid. I wasted 6 hours yesterday on stuff that should just work. You say I am wrong to trust software companies and de facto, you are right. However, my aspiration amd indeed my need for professional tools to keep working are also appropriate. Or "Lemming like" as you put it 😉

I get that Apple's OS update may have broken something that already works but having worked a while in the auto industry, or indeed, for a FinTech business that offers 5x9s availability, I'm very disatissfied with failure and partial solutions. Cheers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 14, 2019

Copy link to clipboard

Copied

Are you kidding me? Maybe you could have notified everyone BEFORE the update. I'm sure my clients will be understanding of this........ 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 22, 2019

Copy link to clipboard

Copied

Yeah, this seems problematic:

2019-10-22_14-07-01.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Oct 16, 2019

Copy link to clipboard

Copied

Though I understand that it is annoying when an essential app stops working upon an upgrade of the OS, I for my part get since months a warning that Captivate is not optimized for MacOS and will stop working in future versions of the OS. Did those who are annoyed now didn't get these frequent warnings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 06, 2019

Copy link to clipboard

Copied

nope.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 08, 2019

Copy link to clipboard

Copied

nope.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Dec 09, 2019

Copy link to clipboard

Copied

I've never seen that warning.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 22, 2019

Copy link to clipboard

Copied

Could this by why Captivate keeps freezing when I try to build any advanced actions? It even freezes when I try and close out of the Preferences (basically any text box/window that pulls me away from regulat workspace).

 

Any thoughts? Need help! So frustrated!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 30, 2019

Copy link to clipboard

Copied

"Hold on to upgrading your macOS until Adobe releases an update by end of Fall 2019."

 

End of Fall 2019 could mean mid-December!!! That's over 2 months from the public release of Catalina and many months after the developer beta releases. Unacceptable, Adobe. Just unacceptable.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group