Highlighted

Captivate counting wrong number of quiz questions

Participant ,
Aug 11, 2014

Copy link to clipboard

Copied

I have created a quiz in Captivate 6 (in Windows 7) that includes 6 questions. However, Captivate appears to think I have 10 questions. A previous publishing showed 8 questions. What could be causing Captivate to see more questions than what I have?

Thanks,

Darin

Topics

Quizzing and LMS

Views

3.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate counting wrong number of quiz questions

Participant ,
Aug 11, 2014

Copy link to clipboard

Copied

I have created a quiz in Captivate 6 (in Windows 7) that includes 6 questions. However, Captivate appears to think I have 10 questions. A previous publishing showed 8 questions. What could be causing Captivate to see more questions than what I have?

Thanks,

Darin

Topics

Quizzing and LMS

Views

3.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Aug 11, 2014

Copy link to clipboard

Copied

You probably have other scored objects besides the Question slides. All are counted in the system variables. Check Advanced Interaction panel (F9) to have an overview of all scored items.

Lilybiri

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Aug 11, 2014

Copy link to clipboard

Copied

Sure enough! I had two click boxes that were being counted in the quiz. I deleted those click boxes and created two more. After checking, they are no longer counting as part of the quiz. My question now is, how did they get counted in the first place? I would like to know this so I could avoid having it happen again.

Thanks.

Darin Fennell

Senior Instructional Designer

​Moderator: I took out your personal credentials

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Aug 11, 2014

Copy link to clipboard

Copied

How were the first click boxes added? Typically when capturing a simulation click boxes that were added will be scored both for training and assessment. Score is not part of the object style. I will always check Advanced Interaction (have it floating in my workspace for quizzing) when working on a scored course.

You didn't have to replace the click boxes, this Advanced Interaction panel is dynamically linked to the Properties panel: choose the click box that has a score, and edit the Reporting accordion.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 13, 2015

Copy link to clipboard

Copied

Hello

I have tried the above suggestion as I also have this issue. My quiz says 24 and I only have 20 quesions. The suggestion you mentioned does not help. Do you have any other ideas as I cannot manually change the top right to state Question 1 out of 20.

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 13, 2015

Copy link to clipboard

Copied

You probably have some scored interactive objects as well besides the

questions. Check Advanced Interaction panel (F9) to see scored objects.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 13, 2015

Copy link to clipboard

Copied

Hello - nope, nothing is there. I have added a screen dump of the 'advanced interactions' for this priject.

What else could be wrong?

Advanced interactions.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 13, 2015

Copy link to clipboard

Copied

And I don't see pretest questions neither. Could you insert the system variable cpQuizInfoTotalQuestionsPerProject in a text container on the first slide, set this text to display for the rest of the project and always on top. It is this variable that is displayed in the Progress indicator, maybe you'll be able to find out where those 'extra' questions are?

It is always possible to create a custom Progress indicator and to create a custom score slide of course.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 13, 2015

Copy link to clipboard

Copied

Hi

I am new to captivate and what you are suggesting sounds pure Greek to me - sorry, but would you be able to translate that into English please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
May 13, 2015

Copy link to clipboard

Copied

Sometimes it can be helpful to create a text caption in Captivate that includes a system variable. The variable icon in your Properties panel looks like this . Keep in mind, Captivate also seems to have memory issues. I find it has a tendency to "forget" some information it is handling. This could require clearing your cache in Captivate (under Preferences) or shutting Captivate down and starting back up again.

All the best,

Darin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 13, 2015

Copy link to clipboard

Copied

Create a text caption (or a shape). Go in Edit mode by double-clicking (or with F2). In the properties panel you'll see three buttons in the Character part, click on the X button

XButton.png

That will open a dialog box for variables. Choose System instead of User, and Quizzing instead of All and look for cpQuizInfoTotalProjectPoints.

Quizvar.png

In the Timing panel you can change the timing to For rest of Project. And check box for Always on top.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 19, 2015

Copy link to clipboard

Copied

I also have this issue, and I can't seem to find any help for it anywhere. I have seven question slides, but I'm told I have 12 total questions; I have checked and double checked and I don't have reporting enabled for anything other than the quiz questions. I cleared the cache and restarted Captivate and it hasn't changed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Sep 19, 2015

Copy link to clipboard

Copied

Did you check Advanced Interaction panel (F9)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 19, 2015

Copy link to clipboard

Copied

Lilibiri and Captiv8r- thank you so much for responding (I have benefited greatly from your Captivate wisdom on these forums and, in Lilybiri's case, your own blog)--here is a screenshot of my Advanced Interaction panel. I am going to go back through my project to manually check all of the click boxes just in case. But this screen seems to read as I would expect it to read, and it tells me the correct number of total points for my quiz at the end (90 points, 10 points per question, 9 actual questions as opposed to the 14 that it tells me I have).

I have also tried turning progress tracking off and on again, but that didn't work.

My current workaround is that I tell the learners how many questions will be on the quiz, and then I change the progress tracking to "absolute," which just gives the number of the question. But I know there are learners who appreciate being able to know where they are overall, and it's nice to show them that rather then have them remember how many questions there are as they are also trying to remember the information.

Screen Shot 2015-09-19 at 8.23.36 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Sep 20, 2015

Copy link to clipboard

Copied

Did you try to insert the system variable cpQuizInfoTotalProjectPoints or cpQuizInfoTotalQuizPoints to check if they are correctly populated? The results of those variables will be transmitted. You can even create your own score slide with system variables. I suspect something is just wrong with the score slide, you could try to copy/paste everything to a blank new project, but if you have advanced actions that could ruin something. Did you at any time have pretest slides in this project?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Sep 19, 2015

Copy link to clipboard

Copied

You will likely find you have Click Boxes on other slides that have reporting turned on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 12, 2016

Copy link to clipboard

Copied

Hello, I am having the same issue as others where question numbers are not correct.  I have 5 questions and question numbers on slides show incorrectly 1 of 10 instead of correctly 1 of 5.  I have check the Advanced Interaction panel and it appears everything is scored correctly however as you can see below that screeshot, my questions slides still say 1 of 10 when I truly only have 5 questions. 

I would like to know how to prevent this from happening and how to correct.  Please help!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 12, 2016

Copy link to clipboard

Copied

Not the same, the original thread was about the total number of questions, not about the numbering.

Do you have Pretest slides? Knowledge Check Slides? Which version are you using? This is the whole Advanced Interaction panel?

Some quizzing system variables like cpQuizInfoTotalQuestionsPerProject - which is used in that Progress indicator - take into account other types of questions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 12, 2016

Copy link to clipboard

Copied

I do not have pretest slides or knowledge check slides only a results slide at the end.  I am using Captivate 8.  Yes, that is the entire Advanced interaction panel.  I only have 7 slides total.  One introduction slide, 5 question slides and one results slide. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 12, 2016

Copy link to clipboard

Copied

That looks like a corrupted file. I never did see a question like this on the forum (and I'm here daily). Can you first try to clear the cache (Preferences). Since it is a very short file, I wouldn't spend time to find out the culprit in this file, but recreate the project. Maybe copy/paste to a new project, slide by slide will solve the corruption.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group