Highlighted

Captivate CS4 : Can't load or save project from main page

New Here ,
Feb 02, 2011

Copy link to clipboard

Copied

Hi,

I've some licences from eLearning suite 1 including Adobe Captivate CS4. It works on the different computers and OS i've installed, but on the latest computer series we received (ASUS U30JC + WIN 7 64BITS), i've an unsolved bugs.

When i start the application (in admin mode), and arrive to the main page (where i could choose a project to load, or a new theme project), I CAN'T LOAD any .CP file, if i choose launching to record, I CAN'T SAVE it...

Hopefully, i was able to start a blank project, then i could enter seriously in Captivate CS4.

It seems to be realy linked to the ASUS U30JC series, not specialy to Win7 64Bits, as i've tested Captivate on the same OS in an older Sony SR29 it works fine.

May be due to the Nvidia 310M graphic card ??

here is info of the PC

Asus U30JC

WIN 7 64BITS

HD : 500go hybrid
NVIDIA 310M
Core i5
4go Memory

Hope someone will be albe to help me ;!

Hello Cybor,

When Captivate 4 was build Windows 7 was not even launched, even if you check the system requirements of Captivate 4, you will found Windows 7 is not supported, screenshot attached :

cap4.JPG

If it worked on your Sony Laptop that was by chance !!

Captivate 4 is not been tested on Windows 7 by Adobe, Hope this Help

Thanks

Vikram

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate CS4 : Can't load or save project from main page

New Here ,
Feb 02, 2011

Copy link to clipboard

Copied

Hi,

I've some licences from eLearning suite 1 including Adobe Captivate CS4. It works on the different computers and OS i've installed, but on the latest computer series we received (ASUS U30JC + WIN 7 64BITS), i've an unsolved bugs.

When i start the application (in admin mode), and arrive to the main page (where i could choose a project to load, or a new theme project), I CAN'T LOAD any .CP file, if i choose launching to record, I CAN'T SAVE it...

Hopefully, i was able to start a blank project, then i could enter seriously in Captivate CS4.

It seems to be realy linked to the ASUS U30JC series, not specialy to Win7 64Bits, as i've tested Captivate on the same OS in an older Sony SR29 it works fine.

May be due to the Nvidia 310M graphic card ??

here is info of the PC

Asus U30JC

WIN 7 64BITS

HD : 500go hybrid
NVIDIA 310M
Core i5
4go Memory

Hope someone will be albe to help me ;!

Hello Cybor,

When Captivate 4 was build Windows 7 was not even launched, even if you check the system requirements of Captivate 4, you will found Windows 7 is not supported, screenshot attached :

cap4.JPG

If it worked on your Sony Laptop that was by chance !!

Captivate 4 is not been tested on Windows 7 by Adobe, Hope this Help

Thanks

Vikram

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 07, 2011

Copy link to clipboard

Copied

Hello Cybor,

When Captivate 4 was build Windows 7 was not even launched, even if you check the system requirements of Captivate 4, you will found Windows 7 is not supported, screenshot attached :

cap4.JPG

If it worked on your Sony Laptop that was by chance !!

Captivate 4 is not been tested on Windows 7 by Adobe, Hope this Help

Thanks

Vikram

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 07, 2011

Copy link to clipboard

Copied

Well, have taste it on different desktop computer with Windows 7 64bits installed, and i don't have this problem... only from those Asus computer...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Feb 07, 2011

Copy link to clipboard

Copied

Hello Cybor,

It was by chance that Captivate 4 worked on your Windows 7 64bits

Adobe never tested Captivate 4 on windows 7 so there won't be any support

You can try Captivate 5, its been tested on Windows 7

Thanks

Vikram

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 07, 2011

Copy link to clipboard

Copied

sure,... but once again pay a pack of licences for CS5,.. as for CS2 and CS3, it was not downcompatible

anyway, thanks for your reply.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 10, 2011

Copy link to clipboard

Copied

Hopefully, i was able to find a REAL solution, and hope it will help other users of Adobe Captivate CS4 on Windows Seven 64bits.

Be sure having made the upgrade of your soft and use it in Admin mode !

Then, if you still was not able to load or save a project... here is THE solution.

To record a new project, choose STARTING A blank project (in french it was Un Projet Vide), then add a new diapo, then you'll be able to record a demo and find it in the timeline, work on it and save it ! Great.

But how to reload it ?? As when you open a CP project, the computer leaves on a grey screen or start screen, but not enter the software !??

Go on "Windows > Comments"  (Fenêtre > Commenaitres) or use the short cut : CTRL+ALT+X like this, Captivate go in the timeline screen and you'll be able to work, and if needed close the comments windows !!

Let's works dudes !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 02, 2011

Copy link to clipboard

Copied

I've just experienced the same thing. Solved by upgrading to version 5.5, where it seems to be working perfectly.

So - if you have Windows7, upgade to Captivate 5.5!

Morten

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
Add a group