Highlighted

Captivate error .cpbackup

New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

Hi!
There is an error in Adobe Captivate 6 regarding the backup.
Help please

 

OSTAP5FD9_0-1601885054638.png

 

Views

101

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate error .cpbackup

New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

Hi!
There is an error in Adobe Captivate 6 regarding the backup.
Help please

 

OSTAP5FD9_0-1601885054638.png

 

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 05, 2020 0
Most Valuable Participant ,
Oct 05, 2020

Copy link to clipboard

Copied

That is a very old version. Not sure if this is an answer for you:

  • Go to the folder where you save the CP-projects
  • Find the file with the name of your project but with the extension '.cpbackup".
  • Rename that file so that it has the extension 'cptx'
  • Try to open the file

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

Thanks for the answer!
But error again.
An error occurs while inserting the button

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Most Valuable Participant ,
Oct 05, 2020

Copy link to clipboard

Copied

I suspect that English is not your mother tongue (same for me). 

Could you open the file? You say 'An error occurs while inserting the button'. What do you mean? Is that while being IN the opened project? Maybe you can insert screenshots?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

Yes, English is not my mother tongue


I open the project and I have a slide and then i click the right mouse button and I insert a "button"/"Click Box" and I get this error.
If I insert a screenshot on a slide, then this error does not occur

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Most Valuable Participant ,
Oct 05, 2020

Copy link to clipboard

Copied

I meant a screenshot in this forum about your problem, taken in Captivate.

Let us start with the 'start'.

  1. Which exact version number do you use? You can find the full number under 'Help, About Captivate'?
  2. Are you on Windows or Mac?
  3. Is this happening in all projects, or just in one project?
  4. Anyway, try to clean the Preferences:
    1. Close Captivate
    2. Search in the installation folder for the subfolder 'Utils'
    3. Run the CleanPreferences... file for your OS
    4. Restart Captivate, and see if you have the same problem.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

The screenshot was taken in Adobe Captivate.
1. Version - 8.0.0.145
2. OS - Windows
3. An error appears in all projects when inserting elements from the "Objects" on the slide
4. I do, but the error still appears

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Most Valuable Participant ,
Oct 05, 2020

Copy link to clipboard

Copied

That is very old. I don't remember the most recent release for that version, but am sure you did never install any bug patch. I'm not sure neither if you can still install that patch because the Adobe policy has changed and support is only for the two most recent releases. The version you have was the first with the new UI, and it had a lot of bugs.

If Clean Preferences doesn't work and this happens in all projects, you really need to find that update. Cannot help you more, I am just a user.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

Tnx for helping!

Have a nice day!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0