Highlighted

Captivate in-browser problems

New Here ,
Mar 04, 2020

Copy link to clipboard

Copied

Hi,

 

I'm having problems with the build-in browser in Captivate. It's near impossible to use. Have Edge (Chrome buildt) as default browser on my computer if that has anything to say.

 

Any proposed solutions?

 

Screenshots:

Assets-page

Assets-pageAssets-page

Connecting to Captivate Prime-account from Captivate (does not work at all)

Connecting to Captivate PrimeConnecting to Captivate Prime

 

TOPICS
Advanced, Download assets

Views

258

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate in-browser problems

New Here ,
Mar 04, 2020

Copy link to clipboard

Copied

Hi,

 

I'm having problems with the build-in browser in Captivate. It's near impossible to use. Have Edge (Chrome buildt) as default browser on my computer if that has anything to say.

 

Any proposed solutions?

 

Screenshots:

Assets-page

Assets-pageAssets-page

Connecting to Captivate Prime-account from Captivate (does not work at all)

Connecting to Captivate PrimeConnecting to Captivate Prime

 

TOPICS
Advanced, Download assets

Views

259

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 04, 2020 0
Most Valuable Participant ,
Mar 04, 2020

Copy link to clipboard

Copied

Wonder if you do have to post this in the Prime forum, instead of in the Captivate forum?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2020 0
New Here ,
Mar 04, 2020

Copy link to clipboard

Copied

Sorry, my mistake. I use Captivate and Captivate Prime, mixed up the product in the original post. Corrected now.

This issue is in Captivate, not Prime.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Mar 04, 2020

Copy link to clipboard

Copied

I do not understand your question in that case.  What is the link between the browser problem and the Assets panel or Prime?  Captivate has no built-in browser AFAIK. It will use the browser for Preview, either with F12 (obsolete, creates a temporary SWF output) or with F11 (Preview HTML in Browser). You can use set any browser to be the default browser. Do not use Edge for F12 because it has never supported SWF. But it should show the output with F11.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2020 0