Highlighted

Captivate Installer is Showing Up Blank

New Here ,
May 22, 2019

Copy link to clipboard

Copied

I have been trying to install Adobe Captivate for the past two days. The installer for it keeps showing up blank when I run the setup file. The only thing that has been installed are the "readme" files and not the actual program itself. If I try to right click on the box and close it out to start over the installer window then displays text that reads, "Undefined." I've run group policy updates, I've restarted my computer and nothing has helped. I also tried emailing Adobe and have heard nothing back yet.

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate Installer is Showing Up Blank

New Here ,
May 22, 2019

Copy link to clipboard

Copied

I have been trying to install Adobe Captivate for the past two days. The installer for it keeps showing up blank when I run the setup file. The only thing that has been installed are the "readme" files and not the actual program itself. If I try to right click on the box and close it out to start over the installer window then displays text that reads, "Undefined." I've run group policy updates, I've restarted my computer and nothing has helped. I also tried emailing Adobe and have heard nothing back yet.

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
May 22, 2019

Copy link to clipboard

Copied

Difficult to guess what is going awry: probably something on your system or in your network.

Did you download from the Adobe site? Is it CP2019? Are you on a company network? You need to install Captivate on your system, never on a networked drive. Is that the case? Do you have Administrator rights?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 23, 2019

Copy link to clipboard

Copied

Hi,

Can you please try the steps mentioned in the following link to resolve the issue?

Captivate installation shows blank page after signing in

Regards,

Mayank

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 23, 2019

Copy link to clipboard

Copied

I've tried those already and both came up as files that could not be used by my laptop. I got an error message about them being broken or missing to that effect.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 25, 2019

Copy link to clipboard

Copied

I tried it and it ain't working either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 23, 2019

Copy link to clipboard

Copied

Hi,

I've tryed the two set-up.exe proposed by the support and none of them seems to work.
The first give me the same blank installation menu and the second just run forever but stay blank.

If you can provide any solution it will be greatly appreciated !

Thanks !

OS : Windows 7 Service pack 1    64 bit
32 Giga Ram / 840 Giga hard drive space

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group