Captivate no audio on iPhone

New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

I am using Captivate 2019 (trial version) to develop responsive eLearning programs. When testing the project, it works well on a MacBook Laptop, but when using the QR code to test it on iPhone X, the audio won't play. Images and text work OK. Has anyone solved this issue? Please point me to the right source, or let me know if this continues to be an issue with Iphones.

 

Views

78

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

I have created responsive e-learning with Cp 2019 and played it on iPhone X wthout issue.  Is there something else about this project that you have not mentioned. 

 

In HTML5 output on mobile browsers the audio will be blocked until the user interacts with the content in some way.  Autoplay is blocked by default.  Are you circumventing that in some way?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Hi Rod - when you "Autoplay is blocked by default" is that the iPhone IOS doing that? Reason I ask is I also have a captivate course published in HTML 5 with audio which doesn't play on iPhone or iPad.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

It's usually the web browser. Each web browser and browser version is different in how it handles this issue.  So you may find that on one platform everything works while on another it doesn't.  It can be working and then stop working after a recent browser update.

 

Adobe provides more information here:

https://helpx.adobe.com/captivate/user-guide.html/captivate/kb/captivate-responsive-courses-not-auto...

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines