Highlighted

Captivate not sending failed percentage to Saba LMS

New Here ,
May 03, 2019

Copy link to clipboard

Copied

Need your help on this issue. Tried different quiz settings but this is the one thing we couldn't solve. Couldn't find this exact situation in existing discussions.

Our client's Saba team is saying if user does not reach the pass threshold, the percentage value is not sent to the LMS, it instead just shows up as "not evaluated".

Here are the Captivate 2019 settings:

Standard:

• SCORM 1.2

Template:

• SendTrackingDataAtEnd

Status Representation:

• Incomplete > Complete

Success/Completion Criteria:

• Quiz is Passed

Data to Report:

• Quiz Score in Percentage

• Interaction Data

LMS Advanced Settings:

• Escape Version and Session ID

Require:

• The user must take the quiz to continue

Thanks for any assistance!

Views

116

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate not sending failed percentage to Saba LMS

New Here ,
May 03, 2019

Copy link to clipboard

Copied

Need your help on this issue. Tried different quiz settings but this is the one thing we couldn't solve. Couldn't find this exact situation in existing discussions.

Our client's Saba team is saying if user does not reach the pass threshold, the percentage value is not sent to the LMS, it instead just shows up as "not evaluated".

Here are the Captivate 2019 settings:

Standard:

• SCORM 1.2

Template:

• SendTrackingDataAtEnd

Status Representation:

• Incomplete > Complete

Success/Completion Criteria:

• Quiz is Passed

Data to Report:

• Quiz Score in Percentage

• Interaction Data

LMS Advanced Settings:

• Escape Version and Session ID

Require:

• The user must take the quiz to continue

Thanks for any assistance!

Views

117

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 03, 2019 0
Most Valuable Participant ,
May 03, 2019

Copy link to clipboard

Copied

To check the real cause of the problem, could you test the same course in SCORM Cloud please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2019 0
New Here ,
May 03, 2019

Copy link to clipboard

Copied

The "score_raw" data does show correctly, but somehow it's not passing that to LMS for some reason.Screen Shot 2019-05-03 at 8.42.12 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2019 0
Most Valuable Participant ,
May 03, 2019

Copy link to clipboard

Copied

Did you test in SCORM Cloud, which is the standard for SCORM courses?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2019 0
New Here ,
May 03, 2019

Copy link to clipboard

Copied

I did the Preview in SCORM Cloud option. Let me know if there is another way to test. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2019 0
RodWard LATEST
Adobe Community Professional ,
May 03, 2019

Copy link to clipboard

Copied

I think what Lilibiri wants to know is whether or not you experienced the same issue when testing with SCORM Cloud or not.

If SCORM Cloud didn't have the same issue with the content then the most likely problem is with your LMS.

One thing I have encountered with some LMSs is that they will only consider your content as completed if it is also passed.  This means that until the user passes the quiz no score gets sent.  This is not the way all LMSs work (thankfully) but what it means is that you're locked into a situation where users can never complete a module unless they pass it.

It sounds a bit to me like your LMS might be one of these that have interpreted the SCORM standard in this somewhat bizarre way.  If so, one thing to try is to use SCORM 2004 instead of SCORM 1.2.  With SCORM 2004 there are separate variables that track completion and pass/fail whereas SCORM 1.2 tried to do both with a single variable.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2019 0