Captivate projects not loading

New Here ,
Sep 02, 2020 Sep 02, 2020

Copy link to clipboard

Copied

Hello,

I have been creating my lectures on Adobe captivate and using the HTML 5 files. I load these to canvas and create a link for students to open in a  new tab to watch lectures. Since 8/31/20 my videos no longer loads. It gets stuck in a spinning wheel. My old videos still woks. Even if I upload an old video that used to work no longer works. These simple HTML without any SCCOM added. They are all disabled.

Is there anything changed?

Please let me know,

capti.JPG

the loading picture

 

 

 

Views

66

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 02, 2020 Sep 02, 2020

Copy link to clipboard

Copied

Since you mention that even previously published projects on your LMS now no longer work, the most likely explanation for this issue is that something has changed on your LMS.

 

My guess would be that the LMS software, or the webserver on which it runs, has been updated in some way.  That spinning wheel loading icon is usually a sign that JSON is not enabled on the web server.

 

I suggest you check in with your LMS technical staff to see what they have been up to.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

Thanks, Rod, I checked with Canvas tech first. And their response was not useful at all. First, they said they can't help with outside HTML files. One of the techs said it might be blocking the Javascript.

To clarify my previously posted questions, videos on last week's and before works, BUT when I download one of those working videos and reupload them back to Canvas, they no longer work. That is why this is a mystery.

 

I knew this was an issue on the Canvas since I did try on two different Canvas platforms in two different schools. Hopefully, they'll fix it since I am not the only one using Captivate during this remote learning time.

Do you have any suggestions where else I can post them and link to Canvas?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

LMS people ALWAYS blame your Captivate file.  That's just standard operational procedure.

 

All you have to do to prove that the problem is their LMS is to upload the same SCORM package to another LMS such as SCORM Cloud to test it there.  SCORM Cloud is free for testing as long as your package is below the maximum file size they allow.  If the package works in SCORM Cloud, take that evidence back to the LMS dude and demand that he look further into the issue.

 

They will usually have no choice but to comply because the hate the fact that another LMS can play files theirs cannot.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines