Highlighted

Captivate Publish is hanging

New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

I have a bunch of courses built using Captivate 9.  Suddenly last week, every one of them hang while publishing at about 80%. These have always worked fine in the past. I am publishing to my hard drive.  All my preferences paths are also to my hard drive.  You cannot even kill the process.  Anyone have any ideas?

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate Publish is hanging

New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

I have a bunch of courses built using Captivate 9.  Suddenly last week, every one of them hang while publishing at about 80%. These have always worked fine in the past. I am publishing to my hard drive.  All my preferences paths are also to my hard drive.  You cannot even kill the process.  Anyone have any ideas?

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

Does it do the same thing if you just open a new blank course and try publishing that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 21, 2020

Copy link to clipboard

Copied

I did that...  added a couple slides and a question.  It worked...  I published to AICC..  it worked...  I changed it to SCORM 1.2...  it hung.  It also hung with SCORM 2004.  These are courses that worked fine up to a week ago.  I have another colleague now having the same issue.  Is there something that is getting blocked?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
RodWard LATEST
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

Having a project hang simply by setting reporting to SCORM is definitely NOT normal behaviour.  If the courses worked fine a week ago something has either changed in your system environment or else something has corrupted (e.g. Preferences) or else something has reached a fixed limit (e.g. Project Cache).

 

Clean out your Project Cache, reset your Preferences, and reboot. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group