Highlighted

Captivate shows message to deactivate PopupBlocker

Community Beginner ,
Mar 11, 2019

Copy link to clipboard

Copied

I use in Captivate the action "open URL" (in new window) with a button. I generate the e-learning in SCORM 1.2 HTML5. I publish the e-learning in the LMS "Success Factors". When I am testing in Internet Explorer 11 on Windows 10 there shows up a popup-Window in the e-learning after klicking the "open URL"-Button.

screenshot_captivate_popupblocker.jpg

(I translate the message to english: "Adobe Captivate    Change to settings and deactivate poup-blocker".)

If I click "OK" in this window, everything works fine, ther is no popupblocking on the part of the browser. If I am testing the e-learning package in Chrome, there is not such a message.

Is there a chance to get rid of this message? Or at least to change the text of the message?

Thanks anybody who can help!

Views

791

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate shows message to deactivate PopupBlocker

Community Beginner ,
Mar 11, 2019

Copy link to clipboard

Copied

I use in Captivate the action "open URL" (in new window) with a button. I generate the e-learning in SCORM 1.2 HTML5. I publish the e-learning in the LMS "Success Factors". When I am testing in Internet Explorer 11 on Windows 10 there shows up a popup-Window in the e-learning after klicking the "open URL"-Button.

screenshot_captivate_popupblocker.jpg

(I translate the message to english: "Adobe Captivate    Change to settings and deactivate poup-blocker".)

If I click "OK" in this window, everything works fine, ther is no popupblocking on the part of the browser. If I am testing the e-learning package in Chrome, there is not such a message.

Is there a chance to get rid of this message? Or at least to change the text of the message?

Thanks anybody who can help!

Views

792

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 11, 2019 1
Adobe Community Professional ,
Mar 11, 2019

Copy link to clipboard

Copied

That would be controlled by your browser settings, not by something in Captivate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2019 0
Community Beginner ,
Apr 24, 2019

Copy link to clipboard

Copied

I'm having the same issue. Its actually a Captivate setting. There has to be a way to turn it off. The dialog box appears in the Captivate content even if pop up blockers is turned off. The course launching in the LMS launches in a pop up window, so that's not the issue. Subscribing. Hopefully someone else finds the answer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2019 0
Community Beginner ,
Apr 24, 2019

Copy link to clipboard

Copied

You may try the following workaround, which worked fine in my project: Replace the Captivate Action "Open URL or file". Open the URL instead by using the Captivate Action "run JavaScript" and then use a suitable JavaScript message like for example "window.open("http://adobe.com")". I hope you will succeed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2019 0
Community Beginner ,
Apr 24, 2019

Copy link to clipboard

Copied

Thank you. I will give that a try.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2019 1
New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

That works for me. thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 0
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

Hi,

I am having this issue as well (in IE but not Chrome). I tried your suggested javascript workaround: window.open("http://adobe.com")". It opens to the URL as expected, but also opens a blank window next to it. Is there a way to eliminate the blank window?

 

Thanks,

Angie

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0
New Here ,
Aug 14, 2019

Copy link to clipboard

Copied

Is anyone at Adobe working on this. We are trying to move to only HTML5, but this is a major issue. As noted above, our LMS requires that popup blockers be turned off, so it really is a false error. The workaround, while it might work, seems rather involved for our non-programming team members. I am currently working with Captivate 11.5 so the issue continues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2019 0
Most Valuable Participant ,
Aug 14, 2019

Copy link to clipboard

Copied

People like me answering questions on this forum, are just users. If you want to be heard by Adobe, you need to log a bug report or a feature request. We cannot help you, nor have the info you want.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2019 0