Captivates Crashes during starting VideoDemo

New Here ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

Hello,

 

everytime I try to generate a videodemo Captivates crashes without offering an error message.

Just intime i klick the Tab, the programm closes.

 

What can i do?

 

with kind regards

Views

41

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

Are you on Windows? If yes, do you run Captivate with the setting 'Run as Administrator'? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

Hallo, yes ist Windows 10 pro.
And also yes, it Is in Admin Mode

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Sorry to insist, but did you activate 'Run as Administrator' from the right-click menu on the shortcut key to start Captivate? It is not the same as being Administrator on your system.

Are you working with a multiple monitor setup? If yes: capture needs to be done on the primary monitor. If you are on a retina screen, you need to edit the ini file as instructed.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

One other suggestion:  If you are already launching Captivate using Run As Administrator privileges, then the problem may be due to some conflict with another software application on your system that was installed AFTER Captivate was installed.

If Captivate is crashing, then there should be a crash log file created somewhere on your system.  That file may specify which other application is in conflict.  

If this conflict IS the cause of the crashing, uninstalling and reinstalling Captivate might allow you to remove the DLL conflict because then Captivate's version of the DLL has a better chance of being used.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines