Capturing a prerecorded video in Captivate 2017

New Here ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

Hi,

I am trying to capture a video that I previously recorded (in another software), which published as an mp4.  However, whenever I capture it there are 2 rows of navigation buttons, one for the prerecording and the second one for the slide.  Also, this prerecorded video has closed caption, but I cannot capture it with the closed caption showing, because I cannot press the cc option on the prerecorded video.  This is so frustrating!  I have also tried separating the audio from the video and loading it separately. Then it does not sync.  Help me, please!  I feel like I am missing information....and yes, I'm fairly new to Captivate 2017.  I really thought it would be fairly easy, because I was working with a .mp4.  The intent is for there to be only 3 slides total:  Title page, Slide with video inserted and Quiz slide.

Thanks in advance!

Views

172

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

Am I correctly understanding you that your captured MP4 video shows buttons IN the video, and you are frustrated because clicking THOSE 'buttons' on the video screen does nothing?

I think it's important that we work this bit out first.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

Instead of capturing it, why don't you just import the mp4 using the standard Media menu and selecting Video?

Paul Wilson, CTDP

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

I had the same problem Paul, so I recorded the new section that I wanted to insert. Do I just place the curser at the point of insertion in the timeline then select Media/Video and then navigate to my pre recorded file and insert...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2018 Jun 06, 2018

Copy link to clipboard

Copied

Good Morning Rod and Paul,

Thanks for your replies.  A night's sleep makes a difference.

Rod:  I understand now why the 'recorded' buttons would not work.  I think I will have to re-record the video twice: once with cc showing and another without it. Then place each in its individual project.

Paul:  I tried importing from my local device, using the Media menu, but at the time was really focused on having the cc option available.  Unfortunately, because of my device that option was not available.  As well, I did not see an option in Media Recorder for importing from the source of the recording (screencaster).

Thanks, Guys!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines