Highlighted

Changing Closed Captioning in a Responsive Project

Community Beginner ,
Jan 23, 2019

Copy link to clipboard

Copied

I am having difficulty changing the closed captioning in the responsive project I have made. I set the project cc background to black and to white text, but when I switch to the iPad, iPhone, or Android view, the project cc is not there. Instead, the background is white and the text is black.

The cc for the PC view changed to the project mode and looks fine, I am only having an issue with the other viewing modes.

Thanks in advance for your help!

Adobe Community Professional
Correct answer by TLCMediaDesign | Adobe Community Professional

Notice that you have the PC Icon selected at the top of the CC settings. Try selecting the other breakpoints and see what the settings are.

Views

130

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Changing Closed Captioning in a Responsive Project

Community Beginner ,
Jan 23, 2019

Copy link to clipboard

Copied

I am having difficulty changing the closed captioning in the responsive project I have made. I set the project cc background to black and to white text, but when I switch to the iPad, iPhone, or Android view, the project cc is not there. Instead, the background is white and the text is black.

The cc for the PC view changed to the project mode and looks fine, I am only having an issue with the other viewing modes.

Thanks in advance for your help!

Adobe Community Professional
Correct answer by TLCMediaDesign | Adobe Community Professional

Notice that you have the PC Icon selected at the top of the CC settings. Try selecting the other breakpoints and see what the settings are.

Views

131

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 24, 2019

Copy link to clipboard

Copied

Have you set the Closed Caption settings on the Project level? Perhaps you have set the colour settings for only one or just a handful of slides. I've always seen this feature provide the same experience for Closed Captioning across many slides. When setting your visual settings for Closed Captioning, make sure you select the Project level and not just the current slide. See the screenshot below.

2019-01-24_5-21-28.png

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 24, 2019

Copy link to clipboard

Copied

Yes, I have. That was the first thing I did, but for some reason the project setting only changed the PC view, not the others.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 24, 2019

Copy link to clipboard

Copied

Are you using the Mobile Skin and Mobile Playbar? If not, choose these in the Skin Editor and see if that makes a difference to the way things look for mobile devices.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 24, 2019

Copy link to clipboard

Copied

I did use the Skin Editor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 24, 2019

Copy link to clipboard

Copied

Which specific Skin and Playbar did you select?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 24, 2019

Copy link to clipboard

Copied

I went under Project and selected the Skin Editor. Adobe Skin Editor.PNG

CC Settings.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 24, 2019

Copy link to clipboard

Copied

Notice that you have the PC Icon selected at the top of the CC settings. Try selecting the other breakpoints and see what the settings are.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
karger LATEST
Community Beginner ,
Jan 24, 2019

Copy link to clipboard

Copied

That was exactly the issue! Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group