Highlighted

Click on hidden objects

New Here ,
Jul 15, 2015

Copy link to clipboard

Copied

I'm using Captivate 8 and I have a number of hidden objects on a slide that are grouped (they are shown through an advanced action). Even though they are hidden I can still click on them and a blue selection bar appears around the edges. Has anyone else had this problem before?

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Sorry, I see that Rick didn't answer. This is the setting you have to change:

SelectRect.png

Views

291

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Click on hidden objects

New Here ,
Jul 15, 2015

Copy link to clipboard

Copied

I'm using Captivate 8 and I have a number of hidden objects on a slide that are grouped (they are shown through an advanced action). Even though they are hidden I can still click on them and a blue selection bar appears around the edges. Has anyone else had this problem before?

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Sorry, I see that Rick didn't answer. This is the setting you have to change:

SelectRect.png

Views

292

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jul 15, 2015

Copy link to clipboard

Copied

Are you talking about shape buttons and HTML5 output?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 15, 2015

Copy link to clipboard

Copied

The objects are smart shapes and shape buttons, and yes it is HTML5 output.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jul 15, 2015

Copy link to clipboard

Copied

Can you share screen shots of the timeline as well as the properties panel for these objects?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 15, 2015

Copy link to clipboard

Copied

You will have to disable them as well, hiding only will not be sufficient. Very annoying, I know. I logged that problem already several times, but it is still the case. That should solve the first problem. Rick asked about the Properties panel, he will probably suggest a solution for the blue bounding box. Did you install patch, are you using 8.0.1.242?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 15, 2015

Copy link to clipboard

Copied

Here are screenshots of the properties panels for the smart shapes and image button (I said shape buttons but they are actually image buttons - sorry!) You can see that the images are grouped together in the timeline

Capture1.PNGCapture2.PNGCapture3.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 15, 2015

Copy link to clipboard

Copied

How can I disable them? Also I am using 8.0.2.266 - where can I get the patch from?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 15, 2015

Copy link to clipboard

Copied

I don't have that version, are you on Mac perhaps?

I would use an advanced action to disable the shape buttons before hiding them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 15, 2015

Copy link to clipboard

Copied

I am on PC - I will try to use advance actions to hide the buttons first, but will that remove the blue bounding box as well?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 15, 2015

Copy link to clipboard

Copied

Strange, I never got that update to 8.0.2.266 myself. Wait for Rick.. I answered your first question.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 15, 2015

Copy link to clipboard

Copied

I updated it because there was an issue with html 5 interactions not working in Chrome - that was the last time I updated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jul 15, 2015

Copy link to clipboard

Copied

No. please share about the blue bounding box. I asked for the screen shots to ensure another issue wasn't at play.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 15, 2015

Copy link to clipboard

Copied

There's a setting in the Preferences dialog that allows you to turn off this blue bounding box for HTML5.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 15, 2015

Copy link to clipboard

Copied

Rod is right. Clear the "Hide selection rectangle.... " check box under Preferences > Project > Publish Settings.

Sreekanth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 15, 2015

Copy link to clipboard

Copied

Sorry, I see that Rick didn't answer. This is the setting you have to change:

SelectRect.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 16, 2015

Copy link to clipboard

Copied

Thanks so much for your help! This seemed to work for the most part but I am still getting the bounding box in Chrome, even with the 'Hide selection rectangle' option selected.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 14, 2020

Copy link to clipboard

Copied

Hi, everyone. I just posted a similar question, and I wanted to say that the "hide selection rectangle" hides ALL the selection rectangles, which is terrible for accessibility, and in my opinion, shouldn't be used. I'm interested in knowing how to "disable" a Smart Shape so that when it's hidden, if you click where it is on the slide, you don't see the selection outline. @Lilibiri mentioned that you should do this, but I don't see how/where. Thanks in advance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 14, 2020

Copy link to clipboard

Copied

Yes, this works, but it hides ALL of them -- pretty awful for accessibility because you don't see where you are when you're tabbing through the slide.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
RodWard LATEST
Adobe Community Professional ,
Aug 14, 2020

Copy link to clipboard

Copied

Try using the Disable action as well as Hide.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group