Highlighted

closed caption do not work in quiz slides

New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

Hello !

In a quiz slide, a voice explain the purpose of an exercice. It begins in the first image of the slide. The audio is an audio slide, not a event one.

There is closed caption for this voice, in the audio, creating with the closed caption editor of the audio sound in Captivate.

But the closed caption refuse to appear in quiz slide in html 5 view. If I click on the button CC, it appears less than 1 second, then desappears again.

(At the end, the project will be a SCORM module, and I already turn it into a SCORM in the project information)
The CC work everywhere else in the rest module for audio, as for video, excepting in quiz slides.

Is there something I did'nt do/check ?

Thanks by advance.

 

TOPICS
Audio and video

Views

155

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

closed caption do not work in quiz slides

New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

Hello !

In a quiz slide, a voice explain the purpose of an exercice. It begins in the first image of the slide. The audio is an audio slide, not a event one.

There is closed caption for this voice, in the audio, creating with the closed caption editor of the audio sound in Captivate.

But the closed caption refuse to appear in quiz slide in html 5 view. If I click on the button CC, it appears less than 1 second, then desappears again.

(At the end, the project will be a SCORM module, and I already turn it into a SCORM in the project information)
The CC work everywhere else in the rest module for audio, as for video, excepting in quiz slides.

Is there something I did'nt do/check ?

Thanks by advance.

 

TOPICS
Audio and video

Views

156

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 18, 2020 0
Most Valuable Participant ,
Feb 18, 2020

Copy link to clipboard

Copied

Close captions are part of the skin.  Can you check the Quiz Preferences? Did you check the option to hide the playbar in Quiz slides?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2020 0
New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

Thank you for your answer.
In the quiz preference, I didn't hide the playbar in the quiz slides. I already check this before sending this post.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2020 0
New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

Every quiz slides get this problem with CC hiding (9 at least... bouh !)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2020 0
Most Valuable Participant ,
Feb 18, 2020

Copy link to clipboard

Copied

Which exact version do you use? Full number as you can find under Help, About Captivate. Which OS?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2020 0
New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

Last version : 11.5.1.499 2019 released on Mac 10.14.3 Mojave 

And, I may precise, it's not in "quiz" slide but precisaly in "Drag and drop" slide. (my quiz are home made, and Captivate considers them as "Drag and drop". It's menu selection items exercice. I do them by my own that work very well !).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2020 0
Most Valuable Participant ,
Feb 18, 2020

Copy link to clipboard

Copied

I am a Windows user, no problem here. You are not on the most recent version for Mac, although the most recent is necessary only for Catalina release.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2020 0
New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

I made the update of Captivate software last version for Mac. But it doesn't change anything.

Same problem with the caption in "drag and drop" slide.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2020 0
Adobe Community Professional ,
Feb 18, 2020

Copy link to clipboard

Copied

This issue might simply be that your CC text has not yet been properly synchronized.

 

Does the Closed Caption tab in the Audio dialog confirm that you have correctly synchronized the Slide Notes text with the audio clip?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2020 0
New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

My synchronization is good. I already check it. I synchronized exactly as the same in other audio slide and other video slide. And It works in slides without "Drag and drop" activity.

When I click in CC button in the export in browsers for "Drag and drop" slide, the CC appears for less than 1 second. So they exists and they are synchronized.

For me 2 reasons possible for the problem:

- Somewhere a checkbox not allowed CC in a "drag and drop" slide, but where ?

- A bug in the system of exportation with Captivate (I can't see negative feedback also in all my browsers in my Mac, for example, but it works with Windows browsers !!??!)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2020 0
Most Valuable Participant ,
Feb 19, 2020

Copy link to clipboard

Copied

Hmm... do you mean that CC appears in some browsers, but not in Safari?

Another question: hope you did move the pausing point in the quiz slide because there is no way to pause the slide audio with that point. Can you post a screenshot of the Timeline?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2020 0
New Here ,
Feb 19, 2020

Copy link to clipboard

Copied

I ask someone to test the module in a Windows OS : same problem. 

It doesn't work on Firefox and Chrome in Mac and Windows.

There is no pause in the slide audio.

I check if the different buttons (smart shape with action) for the interactivity get a pause, but it'not the case.

Here is a screenshot of the timeline.

screenshot example of the timelinescreenshot example of the timeline

 

As you see, the sound is small: around 8 seconds, and the CC are inside :

Capture d’écran 2020-02-19 à 16.38.41.png

 Here are the screen for graphic presentation

Capture d’écran 2020-02-19 à 16.39.32.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2020 0
Most Valuable Participant ,
Feb 19, 2020

Copy link to clipboard

Copied

You show a screenshot of a Timeline of a slide which is NOT a default quiz slide at all, but a custom quiz slide created with standard objects and advanced actions. You first tried with normal quiz slide, and I was referring to thos slides, not to a custom quiz slide. 

This slide doesn't show a pausing point at all. Is it a pure Drag&Drop slide? In that case the pausing point is not appearing on the timeline, but exists. Its default setting is pausing at 1.5secs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2020 0
New Here ,
Feb 19, 2020

Copy link to clipboard

Copied

That's true ! It's a custom quiz exercice. The CC works correctly in other slide without custom exercice actions.
It's not a pure Drag and drop slide, but a slide with an exercice based on smart shape action, where the learner should select the good item in a custom drop-down menu (click the arrow in the cell to open the drop-down menu, then select an item by clicking : if good, positive feedback and continue to next slide, if not good, negative feedback and pause) :

Capture d’écran 2020-02-19 à 16.57.13.png

I Check the duration of the slide, it's 30 sec.

Capture d’écran 2020-02-19 à 16.59.24.png

 

I change normally the default seeting pause for the slide, but also for each object (example of custom smart shape with action :Capture d’écran 2020-02-19 à 17.15.34.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2020 0
Most Valuable Participant ,
Feb 19, 2020

Copy link to clipboard

Copied

Drag&Drop slides have very strict rules, and a pausing point at 1.5secs if you didn't edit it. We are losing so much time because you always talk about quiz slides, whereas these are no default quiz slides. Seeing your timeline I suspect that you didn't respect the D&D rules neither.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2020 0
New Here ,
Feb 20, 2020

Copy link to clipboard

Copied

I did'nt know about those strict rules for D&D. And It's not the problem here.

I am sorry if I didn't say "custom quiz slide" since the beginning. By the way, that's means it's a default slide, if the custom activity in a slide are not considering as quiz slide or as Drag and drop slide.

The time is not paused in the 9 slides, and the timeline is working correctly. For example, a bubble opens after 34 sec. depending on the timeline in one of the slide. And I see the time cursor moving until the end of the slide in HTML 5 view.

The only "exotic" things inside the 9 slides, not working with CC, are the "Click box" for my custom quiz activity. Is there something special with "click box" that can explain the problem with CC ?

 

(PS: sometimes the "answer" button of this forum refuse to work.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Feb 20, 2020

Copy link to clipboard

Copied

Having any type of 'question' slide, always needs at least one pausing point. I don't understand how you did set up this slide. Did not see a click box in the Timeline. Hope someone else can help you out because I give up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2020 0