Highlighted

Color pick tool causing error message

New Here ,
Jun 18, 2020

Copy link to clipboard

Copied

I am receiving the follow error message when I attempt to use the color pick tool for object fills, etc.:

colorpicktoolerror.png

Is this a known issue?  If so, any updates/fixes in the works?  For reference, I updated Captivate 2019 on June 12, 2020.

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Color pick tool causing error message

New Here ,
Jun 18, 2020

Copy link to clipboard

Copied

I am receiving the follow error message when I attempt to use the color pick tool for object fills, etc.:

colorpicktoolerror.png

Is this a known issue?  If so, any updates/fixes in the works?  For reference, I updated Captivate 2019 on June 12, 2020.

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 18, 2020 0
Most Valuable Participant ,
Jun 18, 2020

Copy link to clipboard

Copied

Nevertheless, can you check the full version number under Help, About Captivate?

I do not remember having seen this issue on the forums. Personally I only use Theme colors, do not trust the color picker.  Just double-checked, works OK.

Are you on Mac or Windows? 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
New Here ,
Jun 18, 2020

Copy link to clipboard

Copied

Hi Lilybiri!  I'm using Windows.

CpVersion.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Jun 18, 2020

Copy link to clipboard

Copied

I see, same release as mine but I installed the hotfix released this week. That was not about such an issue.

Can only suggest to clean the preferences, without any hope that it will help. Look in the subfolder 'utils' under the installation folder and run 'CleanPreferencesWin.bat' whil e Captivate is closed. 

Error is about a dll file, always hard to detect the origin. Maybe should need to find a staff member?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0