Commit LMS Captivate

Community Beginner ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Bonjour,  

J'ai produit des E-learning au format SCORM 1.2. Lors des tests recette, on observe une instabilité de l'information transmise au LMS : l'état de progression ne remonte pas correctement.

Parfois, la progression est signalée comme complète, parfois elle reste en incomplète malgré le visionnage de toutes les diapositives.

Pouvez-vous me renseigner sur ce sujet ? Existe-t-il une solution de contournement pour être certain que le statut soit complet lors du visionnage de la dernière "slide"? 

Merci pour votre aide,

Laura 

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Pourriez-vous insérer l'image de la section 'Reporting' (rapportage) des Préférences de Quiz? 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Oui bien sur, voila l'ensemble des informations : 

 

Capture problème.PNGCapture problème 2.PNGCapture3.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Je m'attendais à voir 100% pour la vision des diapositives. Cela ne fonctionne pas toujours correctement. Raison: il se passe souvent qu'un dia ne soit pas visionné jusqu'au dernier 'frame' (mes excuses, je ne connais pas toute la terminologie en français). S'il y a un bouton 'Suivant' avec la commande 'Go to Next Slide' les 'frames' après la pause du bouton ne sont jamais visité. Et cela est une cause pour certain LMS de ne pas rapporter correctement.

 

Vous n'avez pas de quiz. Une solution solide est d'utiliser un bouton avec une 'score' à la fin (comme pour clôturer) et de changer la condition 'Quiz réussi'.  Le 'pass score' peut être mis à 100%, mais ne doit pas être visible pour l'utilisateur.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Merci pour ce retour qui m'aide beaucoup ! 

 

J'ai un quiz mais le score ne doit pas être communiqué au LMS, seulement l'état de progression.
Si je change la condition en "quiz réussi" et que je mets le "pass score" à 100% est-ce que le LMS recevra les informations du quiz ? 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

LATEST

Il faut tester, je ne suis pas certaine qu'en ce cas la solution proposée.  La fonctionalité du LMS joue un rôle. 

Une autre piste pourrait de diminuer 100% un petit peu. Et de ne plus utiliser les commandes de navigation mais de mettre la pause près de la fin des diapositives et d'utiliser la command' Continuez' pour éviter qu'il y a des frames non visités.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines