Highlighted

CP 2019 - dragging timeline problems

Advocate ,
Sep 12, 2019

Copy link to clipboard

Copied

not sure if I should post here or on forums.adobe.. .seems things have changed since I frequented these parts, but I'll try it here also and hopefully no one gets upset.

 

Recently installed Cp 2019, 11.0.1.266

 

I'm not new to Captivate, but on this first 2019 project I'm building, I find when I try to change the length of a slide by dragging the timeline object, everything else on the slide moves with it.  It only happens on slides when i have a smartshape as a button.

 

if I just want to add 1 second on the timeline, all the other objects I've placed move around disproportionately to how much I've changed the slide, some objects even end up beyond the end of the slide.  This means I have to manually align them all again to ensure proper timing.

 

Anyone else seeing/seen this?  Any thoughts or solutions?

Topics

Editing, Getting started

Views

325

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CP 2019 - dragging timeline problems

Advocate ,
Sep 12, 2019

Copy link to clipboard

Copied

not sure if I should post here or on forums.adobe.. .seems things have changed since I frequented these parts, but I'll try it here also and hopefully no one gets upset.

 

Recently installed Cp 2019, 11.0.1.266

 

I'm not new to Captivate, but on this first 2019 project I'm building, I find when I try to change the length of a slide by dragging the timeline object, everything else on the slide moves with it.  It only happens on slides when i have a smartshape as a button.

 

if I just want to add 1 second on the timeline, all the other objects I've placed move around disproportionately to how much I've changed the slide, some objects even end up beyond the end of the slide.  This means I have to manually align them all again to ensure proper timing.

 

Anyone else seeing/seen this?  Any thoughts or solutions?

Topics

Editing, Getting started

Views

326

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
Sep 12, 2019

Copy link to clipboard

Copied

The latest version is 11.5.1.499 (Update 3) -  Have you considered updating?

I tried to replicate what you demonstrated in the video but was not able to.

Each of my objects and buttons adjusted alone with the exception of the total slide one at the bottom if I extended an object past the default 3 seconds.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Sep 12, 2019

Copy link to clipboard

Copied

corporate environment so I'm not at liberty to update at will but if i can point to an official bug-fix, I can push the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Sep 12, 2019

Copy link to clipboard

Copied

Understood. In the meantime, have you tried adjusting the object time in the Timing Panel?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Sep 12, 2019

Copy link to clipboard

Copied

I wonder if it would have the same effect to adjust the time there...?
Select the object you wish to modify and go to the timing tab.

Change the values as desired. Does it mess with other stuff then?

 

clipboard_image_0.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Sep 12, 2019

Copy link to clipboard

Copied

actually the more I play with it, it might be the corporate cptl I'm using.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Sep 13, 2019

Copy link to clipboard

Copied

to circle back to this, using the Timing panel had unpredictable results as well. apparently there were some updates to this cptl between when I started and today, and I must've either got a wacky version, or something I did through development (lot of smartshape buttons, and lots of 'duplicate item' and 'duplicate slide') must've thrown something off. I can start a new project today with an updated cptl and I can't replicate the problem, even after multiple iterations of 'duplicate object' and 'duplicate slide.'

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Sep 13, 2019

Copy link to clipboard

Copied

I would save the Theme from that cptl-file, and start with projects based on the Theme. If that cptil has variables or advanced actions embedded, you are in for a lot of trouble, even if it has been updated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Sep 13, 2019

Copy link to clipboard

Copied

The old adobe foru;s have switched yesterday to niew platform, have ,to get used to it as well, because my status has not be restored yet.

It is just a suspicion, but do you perhaps have the object timelines snapped to the end of the slide timeline? You can see that by looking at the end of the object timeline: does it have a small red traingle?

More info about timeline on my blog. Here is alink to the frrst of a sequence of articles:

http://blog.lilybiri.com/captivates-timeline-s-demystified-intro

 

Using a template file is a bad idea since many versions, because they are buggy. For design consistency use a Theme, not a template. Themes have changed a lot as well.

Why did you not update to 11.5.1.499?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Sep 13, 2019

Copy link to clipboard

Copied

if you see the video I attached, some objects are snapped to the end, some aren't. I can duplicate the problem however, with it not snapped. I don't really have a choice about using the template or not due to my employer requirements.  Same with upgrading, it's outside my control due to corporate environment.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Sep 13, 2019

Copy link to clipboard

Copied

Didn't see a video, sorry. If they insist on a template, they are really looking for troubles, especially if it is an older cptl-file. Even themes need to be checked with each upgrade.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 13, 2019

Copy link to clipboard

Copied

Video clearly shows it's not a problem with snapping at the end of the timeline. Post clearly reads corporate environment - no control over updating. Sorry, had to post this. It isn't fair to respond to someone's post without seeing what they said. It's condescending. I can say that about the issue, I've never seen that behavior before. But I agree with you that Captivate is buggy and with every update it seems to get even buggier. In an enterprise environment, and I've been in a few, templates are prescribed usually. But you might try re-creating a similar look and feel as the template you have to use, from scratch. Enterprise templates tend to carry with them junk from previous edits and there's no telling what that junk might cause.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Sep 13, 2019

Copy link to clipboard

Copied

Have answered that the video was not visible to me.... But for sure, will not try to help anymore.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
TiBerg LATEST
Community Beginner ,
Sep 13, 2019

Copy link to clipboard

Copied

No problem. Sorry, I didn't see your response -- it didn't show up on my screen. There must have been a delay. No hard feelings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Sep 13, 2019

Copy link to clipboard

Copied

this morning trying to duplicate the problem again I can't make it happen, even through I definitely could duplicate it 4 days ago.  I suppose the problem is gone and just isolated to my one project, or my new projects today just haven't bugged yet.

Thanks to those who responded.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group