Highlighted

CP 2019 question feedback position

New Here ,
Oct 15, 2018

Copy link to clipboard

Copied

HI Everyone, I think I'm missing something simple.  My coworker is uploading question via cvs in CP2019. When she does this, incorrect and correct feedback messages appear in the upper right corner of the slide.  I can't find a way to make change the default location for those messages.  I have tried going through the master slide to no effect. I can't find any discussions on this, so I'm assuming I overlooked something.  Has anyone else had this issue?

Thanks

Topics

Quizzing and LMS

Views

192

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CP 2019 question feedback position

New Here ,
Oct 15, 2018

Copy link to clipboard

Copied

HI Everyone, I think I'm missing something simple.  My coworker is uploading question via cvs in CP2019. When she does this, incorrect and correct feedback messages appear in the upper right corner of the slide.  I can't find a way to make change the default location for those messages.  I have tried going through the master slide to no effect. I can't find any discussions on this, so I'm assuming I overlooked something.  Has anyone else had this issue?

Thanks

Topics

Quizzing and LMS

Views

193

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 15, 2018

Copy link to clipboard

Copied

Can you specify if you are working with a normal or a responsive project with Fluid Boxes?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 15, 2018

Copy link to clipboard

Copied

HI Lilybiri,

I have done the .csv import on both responsive and standard "blank" projects.  They both do the same thing.

Thanks,

Randy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Oct 15, 2018

Copy link to clipboard

Copied

I recently posted an article about CSV import for localisation on this forum, didn't have that problem at all. Which theme are you using? How does the quizzing master slide look?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 15, 2018

Copy link to clipboard

Copied

I have used a responsive theme I made, a nonresposnive theme I made, the standard blank theme in Captivate as well as the new theme titled harmony.  All do the same thing.  To make sure you and I are on the same page, I am talking about the messages that say "Sorry, wrong answer!" and "That's Correct!".  I go into the Master and everything is located where I want them.  I can't find a way in the master to change the location for these messages.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Oct 15, 2018

Copy link to clipboard

Copied

If everything is correct in the Master slide, did you try 'Reset Master slide'?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 15, 2018

Copy link to clipboard

Copied

yes I did.  On all of the different themes.  Maybe I should clear my Captivate preferences file? We are having the same issue on multiple computers, so I doubt it would be that, but you never know.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Oct 15, 2018

Copy link to clipboard

Copied

If the themes are corrupt, cleaning the Preferences folder will not help. You would need to delete the duplicate Layouts folder (not the one in the installation folder) in public documents (for Win version).

Since this is happening on multiple systems it looks weird that Preferences/Layouts would be corrupted on all of them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 16, 2018

Copy link to clipboard

Copied

That's what I thought, but I seem to be out of options.  I'll try it, just in case.

Thanks for helping

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Lilybiri LATEST
Most Valuable Participant ,
Oct 20, 2018

Copy link to clipboard

Copied

Did you find a solution? Did you delete the duplicate Layouts folder?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group