Highlighted

Cp icon shows and video doesn't play

New Here ,
Jan 09, 2020

Copy link to clipboard

Copied

I put up 20 videos made with Captivate on our webserver.  Now 16 out of 20 open and show the following icon.

cp icon.jpg  

 

Topics

Audio and video

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cp icon shows and video doesn't play

New Here ,
Jan 09, 2020

Copy link to clipboard

Copied

I put up 20 videos made with Captivate on our webserver.  Now 16 out of 20 open and show the following icon.

cp icon.jpg  

 

Topics

Audio and video

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 09, 2020 0
Advocate ,
Jan 09, 2020

Copy link to clipboard

Copied

Did you make them with a trial version of the software by chance?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2020 0
RodWard LATEST
Adobe Community Professional ,
Jan 09, 2020

Copy link to clipboard

Copied

How long ago did you publish and upload these modules?  What version of Captivate was used?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2020 0