Highlighted

Cp skips clicks and not hesitating box on the click anymore

New Here ,
Jun 26, 2018

Copy link to clipboard

Copied

Hi, I am new to the software but made my first video just fine.

Then I tempered with the Properties and lost the ability to height buttons, no matter what I do they not recording anymore.

Another issue is there no recording sound on every click and slides are considerably less number then expecting, skipping steps in software simulation.

I went back to the property, followed the tutorial, but the problem is still there.

preferences.jpg

Please let me know if I am missing anything.

Regards

Viktoria

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cp skips clicks and not hesitating box on the click anymore

New Here ,
Jun 26, 2018

Copy link to clipboard

Copied

Hi, I am new to the software but made my first video just fine.

Then I tempered with the Properties and lost the ability to height buttons, no matter what I do they not recording anymore.

Another issue is there no recording sound on every click and slides are considerably less number then expecting, skipping steps in software simulation.

I went back to the property, followed the tutorial, but the problem is still there.

preferences.jpg

Please let me know if I am missing anything.

Regards

Viktoria

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 26, 2018 0
Most Valuable Participant ,
Jun 26, 2018

Copy link to clipboard

Copied

You show the setup for a software simulation in Demonstration mode. Changes to the setup will only be applied to new recordings, not to existing recordings. The screenshot is very tiny and fuzzy..

For which software application did you want to create a simulation?  You talk about click boxes, that sounds like you didn't create in Demonstration but in Training mode? Bit contradictory. When teaching Captivate, I always start with a recording of a simulation and recommend the trainees to record always in 3 modes at once, to learn about the differences between a pure demonstration that will be watched as a passive video, and the two other simulations where click boxes are added and Text Entry Boxes, one interactive object for each slide.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2018 1
New Here ,
Jun 26, 2018

Copy link to clipboard

Copied

Hi Lilybiri,

The problem is resolved now.

It was caused by me using 3 displays, turning off one of the display helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2018 0