CP2019 crashes on Video Demo

New Here ,
Jan 30, 2019 Jan 30, 2019

Copy link to clipboard

Copied

I am now having the same issue as well.

CP2019 v. 11.0.1.266

Published, project cache, and working folder are all on local C: drive

I can build projects and record software simulations but video demo crashs immediately after selecting it. Side note: I can open existing video demos to make edits, but triggering to record a new one is what causes the crash.

Views

245

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 30, 2019 Jan 30, 2019

Copy link to clipboard

Copied

This is an old thread. I will branch your question, because it is not about CP9 but about CP2019.

Moreover the Video Demo has changed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 30, 2019 Jan 30, 2019

Copy link to clipboard

Copied

LATEST

In the eLearning Community I had a similar question today.. When I suggested to disconnect the webcam,  the problem was solved. There seems to have been a conflict with the webcam driver.

Mloreover if you are on Windows, do you run Captivate with the feature 'Run as Administrator'?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines