Highlighted

CP9 project continuously gets a Loading window over the project

Engaged ,
Jul 23, 2018

Copy link to clipboard

Copied

I thought this was fixed when I brought it to the forum last week.  But now its started again.  This project is on a webserver and plays correctly when played directly from the folder.  On the server after a certain point the CC and narration disappear then the graphics will sporadically disappear.  Our server admin says he's reset the JSON.

Anyone have any other ideas?

Thank you,

Susan

Views

154

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CP9 project continuously gets a Loading window over the project

Engaged ,
Jul 23, 2018

Copy link to clipboard

Copied

I thought this was fixed when I brought it to the forum last week.  But now its started again.  This project is on a webserver and plays correctly when played directly from the folder.  On the server after a certain point the CC and narration disappear then the graphics will sporadically disappear.  Our server admin says he's reset the JSON.

Anyone have any other ideas?

Thank you,

Susan

Views

155

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 23, 2018 0
Adobe Community Professional ,
Jul 23, 2018

Copy link to clipboard

Copied

It could be that your organization's server doesn't have the bandwidth to handle the size of media included in your project. If it runs fine from the local folder, perhaps try it out with another server. I would recommend setting up an Amazon S3 server and seeing how it runs there (here's a video on how to do that Adobe Captivate – Publishing Your Project on Amazon S3 - YouTube ). If it works fine it's likely your server that's the problem. If the same problem occurs, your project might contain media that is simply too large to distribute over the network/internet.

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2018 1
Adobe Community Professional ,
Jul 23, 2018

Copy link to clipboard

Copied

Also, make sure you are running the latest version of Adobe Captivate, which is  9.0.2.437

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2018 1
Engaged ,
Jul 23, 2018

Copy link to clipboard

Copied

Thank you.  We are using the most current version of CP9.I've forwarded your server suggestion to the powers that be.Thank you again,Susan Susan Wright Davis (Equilady) Remember, the mighty oak was just a nut that held its ground. http://www.equilady.com

From: Paul_Wilson <forums_noreply@adobe.com>

To: Susan Wright Davis <smw12aug@yahoo.com>

Sent: Monday, July 23, 2018 1:49 PM

Subject: CP9 project continuously gets a Loading window over the project

CP9 project continuously gets a Loading window over the project

created by Paul_Wilson in Adobe Captivate - View the full discussionAlso, make sure you are running the latest version of Adobe Captivate, which is  9.0.2.437 If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/10518854#10518854 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/10518854#10518854 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following" Start a new discussion in Adobe Captivate by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624. This email was sent by Adobe Community because you are a registered user.

You may unsubscribe instantly from Adobe Community, or adjust email frequency in your email preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2018 0
Engaged ,
Jul 24, 2018

Copy link to clipboard

Copied

Here is a snippet of what our server administrator saw in a debug report he ran.  However, this was for where the audio and CC disappeared not where the loading screen came up.

debugger report CP9 HMI.png

I guess I didn't realize that Captivate converts text boxes and images to png format on publishing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 0
Adobe Community Professional ,
Jul 24, 2018

Copy link to clipboard

Copied

ok.  That is sounding like your web server is not set up to allow JSON files.  PNG files in Captivate HTML5 output get converted to JSON.

I would be asking the server administrator to check that JSON is enabled again.

As a test, upload the same SCORM zip file to SCORM Cloud and see if you experience the same issue with it not playing correctly.  My bet would be that SCORM Cloud has no issue with the content, which then more or less proves the issue will be due to your web server not being configured properly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 0
Most Valuable Participant ,
Jul 24, 2018

Copy link to clipboard

Copied

That is what I asked immediately in the previous thread about this problem. Susan answered in this thread that she checked with the IT people; apparently there is some serious misunderstanding.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 0
Enthusiast ,
Jul 24, 2018

Copy link to clipboard

Copied

Rod an interesting side point - the text boxes are converted to png then to json. For Accessibility would the json files be then readable by JAWS?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 0
Engaged ,
Jul 24, 2018

Copy link to clipboard

Copied

We aren't producing projects with SCORM.  We also don't zip the files to send them to the server.  I'll send on what you've said Rod to our administrator.

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 0
RodWard LATEST
Adobe Community Professional ,
Jul 24, 2018

Copy link to clipboard

Copied

@David.  I have no idea if JSON files are readable by JAWS but I suspect not.  JSON is computer code, not designed to be read like plain text.

@Gray Susan:  I realise you may not be currently using SCORM output.  But I suggested using SCORM Cloud because I know for sure that it does have JSON enabled.  All you would need to do it is turn on LMS Reporting for SCORM 1.2 and publish your current problematic module to SCORM as a zip file.  Then you could at least test it on SCORM Cloud to see if the issue is with your server or not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 0