Highlighted

CP9 project with Audio and CC issues

Engaged ,
Jul 17, 2018

Copy link to clipboard

Copied

The audio plays and the closed captioning (CC) appears when the CP9 project it played from the desktop.  When the project is hosted on the server random slides do not play the audio or show the CC.

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Is the webserver supporting JSON?

Views

187

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CP9 project with Audio and CC issues

Engaged ,
Jul 17, 2018

Copy link to clipboard

Copied

The audio plays and the closed captioning (CC) appears when the CP9 project it played from the desktop.  When the project is hosted on the server random slides do not play the audio or show the CC.

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Is the webserver supporting JSON?

Views

188

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 17, 2018 0
Adobe Community Professional ,
Jul 17, 2018

Copy link to clipboard

Copied

What kind of 'server' is this?  Is it a LAN server, web server, or your corporate LMS server (which is also a web server)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2018 0
Engaged ,
Jul 18, 2018

Copy link to clipboard

Copied

We have a web server.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2018 0
Adobe Community Professional ,
Jul 18, 2018

Copy link to clipboard

Copied

That's odd.

Are there any interactive objects on those slides that might be pausing the timeline before the audio can play?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2018 2
Contributor ,
Jul 18, 2018

Copy link to clipboard

Copied

Did you copy and paste the CC text from Word? I have found that pasting from Word sometimes adds extra formatting to the text which, on publish, really hoses the CC.

If you did paste from Word, I would delete the CCs with issues, paste the word text into notepad or textedit and conver the document to plain text, copy the plain text and then paste back into the CC of Captivate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2018 2
Engaged ,
Jul 19, 2018

Copy link to clipboard

Copied

Re-entering the narrations seems to have fixed that issue.

An additional problem with this project is that some of the slides are not loading the JPEGs.  It loads the smartshape and smartshapes used as buttons and the buttons work but not the graphics.  The buttons work but between slides a loading icon appears and it takes a long time for the new slide to open.

This project is only 116 slides.  The published project is only 7KB.

None of these issues happen when you play it from the desktop.  Just once it gets on the webserver.

Any ideas will be greatly appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2018 0
Most Valuable Participant ,
Jul 19, 2018

Copy link to clipboard

Copied

Is the webserver supporting JSON?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2018 0
Engaged ,
Jul 19, 2018

Copy link to clipboard

Copied

We had it set to accept JSON but the folks owning the server might have changed the settings without telling us.  If that is the problem then I'm wondering why it plays some slides with basically the same content fine and other not.I'll check on the JSON.By the way did you get any use out of your quilt?? Susan Wright Davis(Equilady) Remember, the mighty oak was just a nut that held its ground. http://www.equilady.com

From: Lilybiri <forums_noreply@adobe.com>

To: Susan Wright Davis <smw12aug@yahoo.com>

Sent: Thursday, July 19, 2018 11:25 AM

Subject: CP9 project with Audio and CC issues

CP9 project with Audio and CC issues

created by Lilybiri in Adobe Captivate - View the full discussionIs the webserver supporting JSON? If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/10511740#10511740 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/10511740#10511740 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following" Start a new discussion in Adobe Captivate by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624. This email was sent by Adobe Community because you are a registered user.

You may unsubscribe instantly from Adobe Community, or adjust email frequency in your email preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2018 0
Most Valuable Participant ,
Jul 19, 2018

Copy link to clipboard

Copied

About the quilt, everyone is admiring it, was very useful in winter... not now when it is very hot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2018 0
Engaged ,
Jul 20, 2018

Copy link to clipboard

Copied

Well it appears that the folks that maintain our server must have messed with a setting then repaired it last night because the project is running fine now.  Thanks everyone for your help.  I'm going to mark Lilibiri as the correct one since it turned out to be a server issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2018 0