Highlighted

Crashes when inserting an asset

Community Beginner ,
Jun 22, 2020

Copy link to clipboard

Copied

I am creating a responsive project in Captivate 2019. Every time I attempt to insert an asset (scenario specifically) Captivate will successfully download the asset and then lock up and crash during the insert process. I have tried all of the suggestions found on the community thus far without success. Any help that can be provided would be greatly appreciated as both IT and myself are at a loss.

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Crashes when inserting an asset

Community Beginner ,
Jun 22, 2020

Copy link to clipboard

Copied

I am creating a responsive project in Captivate 2019. Every time I attempt to insert an asset (scenario specifically) Captivate will successfully download the asset and then lock up and crash during the insert process. I have tried all of the suggestions found on the community thus far without success. Any help that can be provided would be greatly appreciated as both IT and myself are at a loss.

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 22, 2020 0
Adobe Community Professional ,
Jun 22, 2020

Copy link to clipboard

Copied

I am assuming that the 'asset' you are downloading is a collection of slides set up for branching, is that correct? Then, is it also a responsive project, or is that asset perhaps NON-responsive and this could be the problem?

 

Try creating a new non-responsive project and then try importing the same asset there.  Does it import successfully?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2020 1
Community Beginner ,
Jun 23, 2020

Copy link to clipboard

Copied

Yes, you are correct. The problem does not occur when I am creating a non-responsive project. I have a ridiculous amount of hours into this project, as I am a VERY new user, and do not want to restart. Your help is appreciated as Adobe support has been unable to figure out the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 0
Most Valuable Participant ,
Jun 23, 2020

Copy link to clipboard

Copied

The Branching Aspire Quick Start Project is available in two versions: responsive (Fluid Boxes) and non-responsive. Which one will open when you go to the Assets panel depends on the type of the present project: if you are in a Fluid Boxes project, the responsive QSP will open, if not it will be the non-responsive version. Which type of project do you have opened?

Can you also check the version number under Help, About Captivate? Which OS do you use? Can only help Windows users.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 1
Community Beginner ,
Jun 23, 2020

Copy link to clipboard

Copied

Thank you for your willingness to help. I am VERY new to Captivate. I am using an HP Windows-based computer using the 2019 Captivate version 11.5.1.499.

 

I am working on a responsive project and have had no difficulty inserting items until very recently. Specifically, I am attempting to insert a conversational scenario slide (02 Wellbeing) from the provided assets. It will download the asset then freeze and crash while inserting.

 

Any suggestions will be appreciated as Adobe support has been unable to assist.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Jun 23, 2020

Copy link to clipboard

Copied

Those Quick Start projects are in the Content folder, subfolder Templates in the Public Documents\Adobe\eLearning Assets. I couldn't find it directly since all folders just have numbers as titles to complicate things.  You could try to delete that Templates folder completely, while Captivate is closed. New versions should be installed when you restart Captivate. It is possible that the project Wellbeing  (which is one of the most recent) has become corrupt. No guarantee that it will work, but you can try.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 0