Highlighted

Display duration for Captivate 2019 VR - display image hotspot action

New Here ,
Dec 03, 2018

Copy link to clipboard

Copied

Help!!

I've added hotspots in my Adobe 2019 360 project. The text hotspots work just fine, but the hotspots that have an "display image" action associated to them only display for less than a second when I select the hotspot the first time, the second time I click on the hotspot it will show for the default 3 seconds. However, I cannot seem to change display duration for longer than the defaulted 3 seconds.

So to recap, there are two issues going on:

1. Display image action for hotspot only displays for less than a second the first time it is selected.

2. I cannot alter the display duration beyond the 3 seconds it is defaulted to. This is ONLY the case for display image. It is not the case for display text (which works just fine).

Is anyone else experiencing this issue? Please share best practices and workarounds.

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

It is weird. As I told, when I use a VR project which I created in the first version of CP2019, I can change the duration of images triggered by a hotspot, but when I preview the project, the duration remains 3 seconds. However when I add a new hotspot to show an image, and change immeidately the duration to 10 sec, that image will display for that duration. This looks like an upgrade problem.

Views

483

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Display duration for Captivate 2019 VR - display image hotspot action

New Here ,
Dec 03, 2018

Copy link to clipboard

Copied

Help!!

I've added hotspots in my Adobe 2019 360 project. The text hotspots work just fine, but the hotspots that have an "display image" action associated to them only display for less than a second when I select the hotspot the first time, the second time I click on the hotspot it will show for the default 3 seconds. However, I cannot seem to change display duration for longer than the defaulted 3 seconds.

So to recap, there are two issues going on:

1. Display image action for hotspot only displays for less than a second the first time it is selected.

2. I cannot alter the display duration beyond the 3 seconds it is defaulted to. This is ONLY the case for display image. It is not the case for display text (which works just fine).

Is anyone else experiencing this issue? Please share best practices and workarounds.

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

It is weird. As I told, when I use a VR project which I created in the first version of CP2019, I can change the duration of images triggered by a hotspot, but when I preview the project, the duration remains 3 seconds. However when I add a new hotspot to show an image, and change immeidately the duration to 10 sec, that image will display for that duration. This looks like an upgrade problem.

Views

484

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 03, 2018 0
Most Valuable Participant ,
Dec 03, 2018

Copy link to clipboard

Copied

Which version do you have? Is it 11.0.1.266?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2018 0
New Here ,
Dec 03, 2018

Copy link to clipboard

Copied

Yep! that is correct. I have version 11.0.1.266

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2018 0
Most Valuable Participant ,
Dec 03, 2018

Copy link to clipboard

Copied

I just tested a project which was created with the first version of CP2019, where the duration for images worked all right. I changed the duration to 25secs, and in preview this didn't work. Some more exploration is needed, but for me the duration for an image is always 3secs, whatever duration I choose. Will report back after some more testing/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2018 0
New Here ,
Dec 03, 2018

Copy link to clipboard

Copied

yes, that is the same thing I experienced also. No mater what, it defaults back to 3 seconds.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2018 0
Most Valuable Participant ,
Dec 03, 2018

Copy link to clipboard

Copied

It is weird. As I told, when I use a VR project which I created in the first version of CP2019, I can change the duration of images triggered by a hotspot, but when I preview the project, the duration remains 3 seconds. However when I add a new hotspot to show an image, and change immeidately the duration to 10 sec, that image will display for that duration. This looks like an upgrade problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2018 0
New Here ,
Dec 04, 2018

Copy link to clipboard

Copied

Thanks for the tip! I went in and changed the duration to 20 seconds BEFORE I uploaded the image within properties and it worked.

Obviously a glitch in the system, but nice to have a workaround. Thanks for your support!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0
New Here ,
Dec 04, 2018

Copy link to clipboard

Copied

One more questions Lilybiri - do you know if there is any way to get rid of/hide the skin editor within a VR project?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0
Most Valuable Participant ,
Dec 04, 2018

Copy link to clipboard

Copied

A pure VR project doesn't honor Themes,  and the skin is part of the theme. For such a project I couldn't find a way to get rid of the skin.

If you use 360 slides in a normal project, you can use a Theme and get rid of the Skin. But that means that you cannot have Question overlay slides. The rest of the hotspot functionality works perfect. Of course you can add normal Question slides to the project. Have a look at:

http://blog.lilybiri.com/timeline-for-360-slides-static-slash-video

http://blog.lilybiri.com/tips-and-tricks-for-vr-projects

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 1
New Here ,
Dec 04, 2018

Copy link to clipboard

Copied

Thank you!

That is good to know.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0