Highlighted

DpiAwareness = 1' in AdobeCaptivate.ini

New Here ,
Oct 16, 2015

Copy link to clipboard

Copied

download the adobe captivate 9, never use it before, following youtube  and got the error message"

Capture is disallowed since high density display was detected. please set " DpiAwareness = 1"  in Adobe captive.ini and restart the application.

how to change it? thanks

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Are you using a retina screen? What is the font size set to: 175%, 250%?

Topics

Editing, Recording

Views

23.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

DpiAwareness = 1' in AdobeCaptivate.ini

New Here ,
Oct 16, 2015

Copy link to clipboard

Copied

download the adobe captivate 9, never use it before, following youtube  and got the error message"

Capture is disallowed since high density display was detected. please set " DpiAwareness = 1"  in Adobe captive.ini and restart the application.

how to change it? thanks

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Are you using a retina screen? What is the font size set to: 175%, 250%?

Topics

Editing, Recording

Views

23.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 16, 2015

Copy link to clipboard

Copied

its' about Adobe Captivate 9, and using Video Demo.

i'm using Windows 10 OS,  thanks .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 17, 2015

Copy link to clipboard

Copied

Having the same issue.  On Windows 10 also. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 18, 2015

Copy link to clipboard

Copied

I think I figured it out.  You can find the AdobeCaptivate.ini file here C:\Program Files\Adobe\Adobe Captivate 9 x64.  To edit the file go to Notepad and right click and choose Run as Administrator.  Change the dpi awareness = to 1 instead of 0 and save. Reopen Adobe Captivate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 03, 2015

Copy link to clipboard

Copied

Yes, this fixed it!  Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 18, 2016

Copy link to clipboard

Copied

it makes my screen font size very small. anything to fix this? thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Apr 18, 2016

Copy link to clipboard

Copied

Are you using a retina screen? What is the font size set to: 175%, 250%?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 19, 2016

Copy link to clipboard

Copied

You are spot on. Its not a retina display. But the font size is at 200%. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 22, 2016

Copy link to clipboard

Copied

This isn't working on my Trial of Captivate 9. Does this trick work only on a licensed (purchased) version? TIA!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 22, 2016

Copy link to clipboard

Copied

Additional info: I did go to notepad as instructed and right-clicked, however the option to change it to Administrator was not listed and thus why I asked if the Trial version does not allow this change to the .ini file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 22, 2016

Copy link to clipboard

Copied

Should work on Trial, which is fully functional. Can you explain what is not working? You need that change  in the file only for capturing applications on a retina screen. To use Captivate itself it has to be reset to 0.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 22, 2016

Copy link to clipboard

Copied

I am trying to perform a simulation capture using the trial version of Captivate 9 for Eclipse / SAP HANA. When I click on New, Software Simulation I get this error msg. . This happens regardless if I've already created a PPT project and am working within it, or creating a New simulation. When I open notepad to change the DpiAwareness it does not allow me any administrator rights (or ability to change it thus). I do have a retina screen though, do I need to change it from 1920x1080? it's currently set at 125%. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 22, 2016

Copy link to clipboard

Copied

Find the file AdobeCaptivate.ini in the installation folder, and make a copy elsewhere.

Open it in Notepad and change the line 'DpiAwareness = 1' instead of 0.

Save that file. Rename the original file (do not delete it, you'll need it again to use Captivate for editing after the Capture) to AdobeCaptivate_O.ini. Put the changed file in the installation folder. Now you can launch the Captivate software simulation process.

You need administrator rights to do this. Nothing is linked to using a trial or a licensed version at all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 22, 2016

Copy link to clipboard

Copied

Thank you. The main issue is that for whatever reason I do not have administrator rights.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 22, 2016

Copy link to clipboard

Copied

Hi there

I'm unsure if you are on a Mac or a PC. But you will likely need to save the file elsewhere and copy it after you change it.

See if the video linked below helps with that.

Click here to view

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 22, 2016

Copy link to clipboard

Copied

Cannot help you with that, there should be an administrator account.

On May 22, 2016 6:20 PM, "katrinam73246688" <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 22, 2016

Copy link to clipboard

Copied

Rick, she needs administration rights to change. That is the problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 22, 2016

Copy link to clipboard

Copied

If you watch the video to near the end, you will see that I also encounter the issue with admin rights.

What I'm personally curious about is if you are prevented from copying that INI file from elsewhere or if you encounter what I did where it temporarily blocked me, but did allow the copy to occur once I acknowledged things.

It could very well be the case that you are totally blocked through some policy that has been enacted on your PC. But it's certainly worth trying what was shown in order to see if it may work. Who knows, maybe it will.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 08, 2016

Copy link to clipboard

Copied

This was perfect! Thank you! Now the text on my screen is TINY! Any suggestions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Oct 08, 2016

Copy link to clipboard

Copied

That is the reason why the OS always will choose a higher percentage. I'm using 200% on a retina screen but that means you have to change the AdobeCaptivate.ini file when you want to capture the screen as described in this thread.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 03, 2016

Copy link to clipboard

Copied

Try this, this is what worked for me to make my screen text revert back to normal after changing the DPI setting to 1:

1. Right click on your Captivate icon and go to "properties."

2. Click on "Compatibility"

3. I did two things here- changed "Compatibility" to Windows 7 and checked "Disable display scaling on high DPI settings."  You probably really only need to do the checkbox.

Hope this works for you!

2016-11-03_12-10-28.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 31, 2016

Copy link to clipboard

Copied

close Captivate 9

open

C:\Program Files\Adobe\Adobe Captivate 9 x64

AdobeCaptivate.ini open in notepad

DpiAwareness = 0 change to DpiAwareness = 1

save it

Open App start recording

that app will closed

restart or open app 100% work

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
May 10, 2017

Copy link to clipboard

Copied

Your video was awesome. I liked your website RoboWizard. You fixed my problem. Thanks for taking the steps before me so that I don't give up. Peace, Derek

www.derekteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 20, 2019

Copy link to clipboard

Copied

Hi. When I make this change, it won't let me save the file. Any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 21, 2019

Copy link to clipboard

Copied

You need administrator rights. Do not edit the original fille - you will need it later on. Make a coy to an other location, edit the copy, rename the original file and put the edited one in place.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 19, 2019

Copy link to clipboard

Copied

For Windows 10 (10.0.18362.535) and Captivate 2019, choose the following:

 

1) Locate the application icon and right click on it

2) I kept getting DpiAwareness = 0 errors when I didn't change the compatability to Windows 7. Even though I confirmed that they entry saved properly in the AdobeCaptivate.ini file. So keep choosing Windows 7. Windows 8 compatibility gave me a critical error.

3) Select "Change high DPI settings" box

4) Select "High DPI scaling override" and check "Override high DPI scaling behavior. Scaling performed by: "System"

 

It's sad and unfortunate that this is occuring in a licensed 2019 version

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 01, 2020

Copy link to clipboard

Copied

That fixed it for me using 2019. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 26, 2019

Copy link to clipboard

Copied

Super helpful-thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 19, 2019

Copy link to clipboard

Copied

thank you thank you thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 21, 2016

Copy link to clipboard

Copied

I am using Windows 10 with dual monitor display. I am not one to tinker with software and found a much easier solution. The display settings defaulted to showing text and images at 125%. This caused an inaccurate snap to window. I reduced the display to 100% and the snap to window feature worked as expected.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 21, 2019

Copy link to clipboard

Copied

This might help you out...

https://youtu.be/4RLm4pJRBGY

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 21, 2019

Copy link to clipboard

Copied

Hi Paul,

Thank you so much!. I probably made a huge mistake. I changed the properties of the folder to allow me to modify it, and I did change the original.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 30, 2020

Copy link to clipboard

Copied

I am using a Dell XPS 9365 and I change the DPI to 1, scale at 250 (recommended) But Captivate 2019 when restarted is appearing tiny.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

Hi folks!

Very easy solution.

Right-click on your desktop

choose display settings

change display resolution to 1024 *768 then 

Open the software and see the magic.

I think there are some specific resolutions you could use...

Good Luck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group