Drop down lists do not display

New Here ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

I want to change the properties of a slide for example change the bullet options from 1. Title to Title. When I choose the droop down list to adjust the text the list does not appear.  On other lists for example adding a shape, the shape options/ list appears behind the main window but not on the main screen.  What am I missing?

 

 

Views

74

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Most Valuable Participant , Mar 08, 2021 Mar 08, 2021
Something seems to be corrupting.  Try to clean the Preferences. Find the subfolder 'uitls' under the installation folder. You find two files CleanPreferences... Close Captivate and run the one appropriate for your OS. More in: Troubleshooting: Cache and Preferences - eLearning (adobe.com)    

Likes

translate

Translate

Translate
Most Valuable Participant ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

Something seems to be corrupting.  Try to clean the Preferences. Find the subfolder 'uitls' under the installation folder. You find two files CleanPreferences... Close Captivate and run the one appropriate for your OS.

More in:

Troubleshooting: Cache and Preferences - eLearning (adobe.com)

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Thank you my problem was actually resolved by running captivate as administrator.  A bit weird but I don't knowingly have admin rights to my laptop but by running captivate as admin none of the problems described occurs.  Thanks for that advice.

 

Ken

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

OK, sounds bit weird, but I always recommend to use 'Run as Administrator'. However in many companies that is not allowed, and it certainly doesn't lead always to the problem you had. Glad it has been solved.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Sorry I did not read your advice properly.  I have now done what you suggested and when I run captivate without the run as admin option the problems don't exist thank you

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Great, and thanks for the heads up. It is always possible that my advice was not explained as expected.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines