Effects not working as expected CP 2019

New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Hi....I am trying to use a variety of Effects but some of them do not want to work.  EaseIn works on some things but not other.  Basic fade in does not work either.  I am using 2019 - v# 11.5.4.613.  Is this a known bug?  Is there an update to fix this?  

Views

78

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

The Effects work when I preview the timeline but whhen I "Preview Project" or when I view the Published file the effects do NOT work.  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

In the Timeline you can only Play the slide which is NOT a Preview method at all. That is the reason for the different name (Play) but confusion stems from the fact that it is under the Preview button which is wrong. It has just the same functionality as the Play arrow in the Timeline panel. To have a proper preview a temporary output folder needs to be created.

As for the Effects, you should need a Mac user to answer that question. Effects were nicely on Windows, and I don't remember any complaints from Mac users, except yours. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

I believe you are running on a Mac, based on the version number you have listed. There is an update to Adobe Captivate 2019 that will bring you to the following versions:

  • Windows: 11.5.5.553
  • macOS: 11.5.5.676

As far as I know, there were no bugs with the previous version that impacted effects such as the ones you've mentioned but it's always advised to upgrade to the latest version especially when this update fixes previous bugs as this one does.

One thing to watch for with effects is the duration of the effect is long enough to see the effect. Another thing to look for is interactive objects on your slide pausing the slide before the effect has had a chance to play all the way through. Each interactive object will pause the slide by default, usually 1.5 seconds after the object appears but you may have changed this. If this occurs before an effect can display it will not behave as expected. 

Paul Wilson, CTDP

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

I just updated to the latest and it's still happening.  I Published to a folder and ran the course from therre.  And yes, I am on a MAC.  I will send to a co-worker on a PC and see if it works for them.  Frustrating.  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

You need to upload to a webserver. Locally viewing will not always show every effect.

No timeline to check?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

I Published the Course and then viewed it with "Web Server for Chrome".  That has to be good enough?  Adobe can't expect people to just hope it works after uploading to an LMS.  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

This is a Responsive Layout.  Does this layout typically have more issue with effects?  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

No just viewing HTML5 in a web browser is not necessarily going to be good enough to expect everything to work perfectly.  

 

Responsive projects are more complex HTML5 projects and always need to be tested from web server environments to be sure of getting everything to work.  The same applies to 360 projects too.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines