Highlighted

ELearingBrothers Hotfix

Explorer ,
Aug 24, 2018

Copy link to clipboard

Copied

I developed several games from the CP 2017 Assets, that were Templates from ElearingBrothers.  I had to updated them, so I installed the  ElearningBrothers Hotfix for CP 2017.  After I did this, CP 2017 would not open.  The following error was displayed:

Install_8_24.png

I went to Adobe support,  Support had to wipe clean my CP 2017, CP9 and Media Encoder.  Over 2 hours later, my CP 2017 was installed, but the Adobe support Tech wrote that the HotFix from ElearningBrothers is not guaranteed to work.   So my question to the everyone is:  Should I just use the ElearningBrothers templates in CP 8 or CP 9 to use their Templates?  I know I should ask ElearningBrothers, but I have sent several emails to their support, but have not received anything back.  Thank you. 

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ELearingBrothers Hotfix

Explorer ,
Aug 24, 2018

Copy link to clipboard

Copied

I developed several games from the CP 2017 Assets, that were Templates from ElearingBrothers.  I had to updated them, so I installed the  ElearningBrothers Hotfix for CP 2017.  After I did this, CP 2017 would not open.  The following error was displayed:

Install_8_24.png

I went to Adobe support,  Support had to wipe clean my CP 2017, CP9 and Media Encoder.  Over 2 hours later, my CP 2017 was installed, but the Adobe support Tech wrote that the HotFix from ElearningBrothers is not guaranteed to work.   So my question to the everyone is:  Should I just use the ElearningBrothers templates in CP 8 or CP 9 to use their Templates?  I know I should ask ElearningBrothers, but I have sent several emails to their support, but have not received anything back.  Thank you. 

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 24, 2018 0
adtiwari LATEST
Adobe Employee ,
Aug 24, 2018

Copy link to clipboard

Copied

Hi Tom,

I would advise you to update your captivate 2017.. with the latest patch and it should have the required hotfix. Please go to help < updates, and look for patch which shall update your build number to 10.0.1.285. 

Regards,

Aditya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2018 0