Highlighted

Embed Vimeo link issue on PC

New Here ,
May 11, 2020

Copy link to clipboard

Copied

I'm on Captivate 2019 update 11.5.1.  When trying to embed a vimeo link I get stuck at the loading process. It loads to 100% and then stops. I'm forced to cancel to get out of it, and get a message "Video encountered an internal error."

This has been happening on my PC, but others are able to complete the process on a Mac with the same vimeo link.

 

Any ideas?

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Embed Vimeo link issue on PC

New Here ,
May 11, 2020

Copy link to clipboard

Copied

I'm on Captivate 2019 update 11.5.1.  When trying to embed a vimeo link I get stuck at the loading process. It loads to 100% and then stops. I'm forced to cancel to get out of it, and get a message "Video encountered an internal error."

This has been happening on my PC, but others are able to complete the process on a Mac with the same vimeo link.

 

Any ideas?

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 11, 2020 0
Participant ,
May 14, 2020

Copy link to clipboard

Copied

The same issue began last week for me also. I re-opened some old projects to see if I got the error:

 

Videos that I uploaded to Vimeo a while ago still work. But when I upload the same content to Vimeo the new links don´t work.

 

/Jacob

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2020 0