Highlighted

Error while trying to record a Software Simulation in Captivate 9

Community Beginner ,
Jan 22, 2020

Copy link to clipboard

Copied

Hello,

 

When I go to File>Record New>Software Simulation I get the following error. I can't find where the Display Settings are to follow these instructions. Can someone help by telling me where the settings are and/or how to fix this issue?

 

Error: Capture is disallowed since mismatching displays were detected. Please make sure all displays have uniform scaling ['Display Settings'>'Display'>'Change the size of text, apps, and other items:']

 

 
Adobe Community Professional
Correct answer by RodWard | Adobe Community Professional

Seems like you are using multiple monitors but they have differing resolutions.  I suggest you try disconnecting from your secondary display and just try capturing on the Primary display.  I'd bet that will work.

TOPICS
Advanced actions, Getting started, Recording

Views

434

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error while trying to record a Software Simulation in Captivate 9

Community Beginner ,
Jan 22, 2020

Copy link to clipboard

Copied

Hello,

 

When I go to File>Record New>Software Simulation I get the following error. I can't find where the Display Settings are to follow these instructions. Can someone help by telling me where the settings are and/or how to fix this issue?

 

Error: Capture is disallowed since mismatching displays were detected. Please make sure all displays have uniform scaling ['Display Settings'>'Display'>'Change the size of text, apps, and other items:']

 

 
Adobe Community Professional
Correct answer by RodWard | Adobe Community Professional

Seems like you are using multiple monitors but they have differing resolutions.  I suggest you try disconnecting from your secondary display and just try capturing on the Primary display.  I'd bet that will work.

TOPICS
Advanced actions, Getting started, Recording

Views

435

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 22, 2020 0
Adobe Community Professional ,
Jan 22, 2020

Copy link to clipboard

Copied

It appears to be as consequence of using dual monitors. In the online help, I see this reference:

https://helpx.adobe.com/captivate/kb/troubleshooting-capture-issues-in-high-dpi-machines.html#Unable...

Jump down the page to this heading: "Unable to record simulations or video demos because of mis-matched display settings"

Another thing to check is this subhead when there are dpi problems.

"Unable to record simulations or video demos because of incorrect DPI setting in Captivate"

John Daigle

Adobe Certified RoboHelp and Captivate Instructor

1395 NE Newport Heights Dr. 
Newport, OR 97365

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 1
Community Beginner ,
Jan 30, 2020

Copy link to clipboard

Copied

Hello, yes it was due to my multiple monitors! Thank you so much! 

 

I'm sorry for not replying sooner! I wasn't aware there were responses!

 

I think what confused me is I thought the 'Display Settings' were in Captivate, but they were my actual monitor display settings. Oops. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2020 0
Adobe Community Professional ,
Jan 22, 2020

Copy link to clipboard

Copied

Seems like you are using multiple monitors but they have differing resolutions.  I suggest you try disconnecting from your secondary display and just try capturing on the Primary display.  I'd bet that will work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 1
Community Beginner ,
Jan 30, 2020

Copy link to clipboard

Copied

Hello, yes it was due to my multiple monitors! Thank you so much! 

 

I'm sorry for not replying sooner! I wasn't aware there were responses! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2020 0