Everytime i try to publish my android build to phone gap.. it says No application packages have been built at this time.

New Here ,
Apr 18, 2015 Apr 18, 2015

Copy link to clipboard

Copied

Hello all,

new to captivate. Registered with phone gap and tried to publish my captivate project to android.

It says published successfully, from the application and goes to the download link however.. on the page it says

"

No application packages have been built at this time.

This may mean that they are in the process of building, or that the developer has not issued a built yet. Please check back again later"


Any help with what i am doing wrong would be appreciated.

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2015 Jun 11, 2015

Copy link to clipboard

Copied

Same problem for me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jun 11, 2015 Jun 11, 2015

Copy link to clipboard

Copied

Log in to Adobe PhoneGap Build and delete any existing, unwanted apps from your accoun. Then, try to build the package from there itself instead of from Captivate.

Sreekanth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

LATEST

hi, actually i'm new to adobe phonegap..i got the same problem. But after i tried to delete, and i upload a new zip file, the  same problem happen again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2015 Jul 10, 2015

Copy link to clipboard

Copied

Not that it answers your question as such, but I have had to revert to phonegap-version 3.7.0 for all platforms to overcome this problem.  Anything later and at least one of Android or Windows would not build.

Jamie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

Am also facing the same challenge

Help needed urgently.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines