Highlighted

Exiting SCORM Course in Firefox

Explorer ,
Jan 11, 2019

Copy link to clipboard

Copied

Hi all-

I'm running into a problem in Firefox while testing my SCORM course in my LMS.  In IE and Chrome, when I use the X on the toolbar, the system recognizes that I've closed it, and sends the user back to the LMS to select the next section of the course to work on.  In Firefox, it closes the window with the course, but then freezes every time and the user is stuck (in my testing until they shut down firefox in the task manager). My LMS vendor says it has to be a setting issue within captivate, but I can't figure out what to change. I guess it cold also be a settings issue on my machine in Firefox?

Any ideas why it would work everywhere BUT firefox? Or ideas for how I can work around it?

Colleen

Views

96

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Exiting SCORM Course in Firefox

Explorer ,
Jan 11, 2019

Copy link to clipboard

Copied

Hi all-

I'm running into a problem in Firefox while testing my SCORM course in my LMS.  In IE and Chrome, when I use the X on the toolbar, the system recognizes that I've closed it, and sends the user back to the LMS to select the next section of the course to work on.  In Firefox, it closes the window with the course, but then freezes every time and the user is stuck (in my testing until they shut down firefox in the task manager). My LMS vendor says it has to be a setting issue within captivate, but I can't figure out what to change. I guess it cold also be a settings issue on my machine in Firefox?

Any ideas why it would work everywhere BUT firefox? Or ideas for how I can work around it?

Colleen

Views

97

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 11, 2019 0
Most Valuable Participant ,
Jan 12, 2019

Copy link to clipboard

Copied

It may be due to your LMS as well, or to FireFox setup. Can you upload to SCORM Cloud and test in FF?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2019 0
RodWard LATEST
Adobe Community Professional ,
Jan 12, 2019

Copy link to clipboard

Copied

I agree with Lieve.  Test it in Firefox on SCORM Cloud to see if the issue IS indeed a problem with Firefox and ALL LMSs or just Firefox and your particular LMS.  LMS people are always going to blame something other than their own LMS.  You need to be able to show them that another LMS doesn't have the issue before they will usually look deeper.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2019 0