Highlighted

Flash Browser Plug-In

New Here ,
Oct 15, 2019

Copy link to clipboard

Copied

Hello,

I created a recording within Adobe Captivate. I successfully created a SCORM package and uploaded it to my Learning Management System (LMS). The problem is that whenever I play the video I uploaded into my LMS, my browser defaults to playing the video in Flash.

 

What do I need to do in order to edit my SCORM package's settings so that the video I upload into my LMS does not default to playing in Flash in my internet browser? I was using TechSmith Camtasia previously and did not have this issue so I am trying to figure out why I am having this issue when using Adobe Captivate.


Anyone know how I can fix this issue? Please advise and thank you in advance!


Kayan

TOPICS
Browser, Product issue

Views

236

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Flash Browser Plug-In

New Here ,
Oct 15, 2019

Copy link to clipboard

Copied

Hello,

I created a recording within Adobe Captivate. I successfully created a SCORM package and uploaded it to my Learning Management System (LMS). The problem is that whenever I play the video I uploaded into my LMS, my browser defaults to playing the video in Flash.

 

What do I need to do in order to edit my SCORM package's settings so that the video I upload into my LMS does not default to playing in Flash in my internet browser? I was using TechSmith Camtasia previously and did not have this issue so I am trying to figure out why I am having this issue when using Adobe Captivate.


Anyone know how I can fix this issue? Please advise and thank you in advance!


Kayan

TOPICS
Browser, Product issue

Views

237

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 15, 2019 0
Adobe Employee ,
Oct 15, 2019

Copy link to clipboard

Copied

Moving to the Captivate community.  I think you're going to have better luck with advice on publishing your Captivate content in the Captivate forums.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2019 0
Adobe Community Professional ,
Oct 15, 2019

Copy link to clipboard

Copied

You will need to publish your project with the following settings. Make sure that only HTML5 is pressed (darker shade) and SWF is not selected (lighter shade).

2019-10-15_20-20-46.png

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2019 0
Lilybiri LATEST
Most Valuable Participant ,
Oct 16, 2019

Copy link to clipboard

Copied

You probably still use the dual publishing to both SWF and HTML? Course is launched by multiscreen.html file. Result is that on laptop/desktop the SWF version will be shown automatically. To avoid that, you have to publish only to HTML.

Another situation where you'll get that warning is when you use another Preview method than F11 (Preview HTML in Browser) for a non-responsive project. Reason is that the other Preview methods for such a project use a temporary SWF output, which needs the Flash Player plugin. That shouldn't have consequences for the published output, if you publish only to HTML. It is only annoying that Captivate doesn't provide the choice for HTML output for the other Preview methods.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2019 0