Fluid Box issues on chrome

New Here ,
Nov 13, 2019

Copy link to clipboard

Copied

I'm able to publish my responsive project (captive 19) through our LMS onto Internet Explorer and it looks just like I designed. However when I open it in chrome there are issues with sentences/buttons being cut off where my fluid boxes are. Any ideas?

TOPICS
Advanced, Quizzing and LMS

Views

113

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Nov 14, 2019

Copy link to clipboard

Copied

There is no version 19 yet, do you use 11.0 or 11.5?

How did you set up the fluid boxes, which properties? Can you show some screenshots?

Did you test in Preview or after publishing and loading up to a webserver?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
kdmemory LATEST
Advocate ,
Nov 18, 2019

Copy link to clipboard

Copied

Hi lbrave22

In Chrome, regarding those "sentences/buttons being cut off", do you see this symbol:

Screenshot 2019-11-18 at 12.35.58.png?

It would mean that the objects (paricularly Text Captions) have not enough space to fit into the available fluid box space in any given viewport resolution. In this case there would be a multitude of possible causes and solutions. Could you send a screenshot? What often helps is to enable uniform text scaling on slide level.

Klaus

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more