Highlighted

Font issue with responsive projects using fonts.adobe.com

Community Beginner ,
May 10, 2020

Copy link to clipboard

Copied

Hello.
I have a project using the font Effra from Adobe Creative Cloud, I am able to build the course using the font, but when I publish it i see the project in Times New Roman. My Adobe Fonts domain is set up as *.enaspot.com and the sample is uploaded on this link: http://elearning.enaspot.com/Test/PWL335%20Advanced%20DVB%20Troubleshooting/index.html
On other hand, I've built a non responsive, "blank" project with the same font used from adobe fonts, and the adobe fonts domain field was disabled on publishing no matter i used adobe fonts and I was able to view the properly without any issue on any device. It's my first time using adobe CC so I am not familiar how it should work.

The problem in my case was using different accounts for Adobe CC and Adobe Captivate.. The CC was company's account, while Captivate was my private subscription.
That seems like an issue because I can use the fonts in all tools NOT produced by Adobe that support Adobe Fonts, except on Captivate, which is their own tool. Strange, but that's how it is...

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Font issue with responsive projects using fonts.adobe.com

Community Beginner ,
May 10, 2020

Copy link to clipboard

Copied

Hello.
I have a project using the font Effra from Adobe Creative Cloud, I am able to build the course using the font, but when I publish it i see the project in Times New Roman. My Adobe Fonts domain is set up as *.enaspot.com and the sample is uploaded on this link: http://elearning.enaspot.com/Test/PWL335%20Advanced%20DVB%20Troubleshooting/index.html
On other hand, I've built a non responsive, "blank" project with the same font used from adobe fonts, and the adobe fonts domain field was disabled on publishing no matter i used adobe fonts and I was able to view the properly without any issue on any device. It's my first time using adobe CC so I am not familiar how it should work.

The problem in my case was using different accounts for Adobe CC and Adobe Captivate.. The CC was company's account, while Captivate was my private subscription.
That seems like an issue because I can use the fonts in all tools NOT produced by Adobe that support Adobe Fonts, except on Captivate, which is their own tool. Strange, but that's how it is...

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 10, 2020 0
Community Beginner ,
May 11, 2020

Copy link to clipboard

Copied

The problem in my case was using different accounts for Adobe CC and Adobe Captivate.. The CC was company's account, while Captivate was my private subscription.
That seems like an issue because I can use the fonts in all tools NOT produced by Adobe that support Adobe Fonts, except on Captivate, which is their own tool. Strange, but that's how it is...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2020 0