Highlighted

Font not displaying correctly

New Here ,
Jan 09, 2020

Copy link to clipboard

Copied

My default caption font is displaying at a larger size when I run my project in my LMS (Schoology) on my Mac.  It looks fine in preview in Captivate, it also looks fine in the LMS on a Chrombook or iPad.  The font is trebuchet, and all my master slide headings in the same font and font size display fine.  It is just the text caption.

captivate.png

Topics

Editing, Getting started

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Font not displaying correctly

New Here ,
Jan 09, 2020

Copy link to clipboard

Copied

My default caption font is displaying at a larger size when I run my project in my LMS (Schoology) on my Mac.  It looks fine in preview in Captivate, it also looks fine in the LMS on a Chrombook or iPad.  The font is trebuchet, and all my master slide headings in the same font and font size display fine.  It is just the text caption.

captivate.png

Topics

Editing, Getting started

Views

115

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 09, 2020 0
Adobe Community Professional ,
Jan 10, 2020

Copy link to clipboard

Copied

Hi,

Can you confirm the version of the software you are using.

Did you upload the course to Free online LMS?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0
New Here ,
Jan 10, 2020

Copy link to clipboard

Copied

OK.  I just found the Preview in SCORM Cloude and it looks fine there.  As I said previously, it looks fine in my LMS on my Chrombook and Ipad.  The problem is only presenting itself on the Mac.  Yet it is not related to the font choice.  That same font is showing fine in other objects on the Mac, and the problem of a larger font size is still there if I change the font.

 

My Captivate is 2019 Release 11.5.4.613

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0
Most Valuable Participant ,
Jan 10, 2020

Copy link to clipboard

Copied

Are you talking about a responsive or a non-responsive project?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 1
New Here ,
Jan 10, 2020

Copy link to clipboard

Copied

A responsive project.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0
Most Valuable Participant ,
Jan 10, 2020

Copy link to clipboard

Copied

Sorry, see that you are on Mac and I am on Windows. Cannot help you with typical Mac issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0
New Here ,
Jan 10, 2020

Copy link to clipboard

Copied

The really weird thing is that it is some combinatin of the Mac and the LMS as the whole thing displays properly in Preveiw on my Mac.  It is only when it is published to the LMS that the problem appears.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0