Highlighted

Formatting Text Entry Box in Captivate 2017

New Here ,
May 06, 2020

Copy link to clipboard

Copied

I added some text entry boxes to a Captivate 2017 project. They allow entry, and the text shows up later in the project where I wnat it to. One issue - I allow the user up to 300 letters. I have created a nice square text box that would easily display this much text. However, when I make an entery in the box in the published project, the box acts as though it is a short narrow text box so the text being entered quickly starts to disappear form the user's view. When it appears later in the project, it is all there, and even displays on multiple lines. Is there any way that I can get the text to display in the full constraints to the text box while the user is entering it?

Topics

Advanced

Views

266

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Formatting Text Entry Box in Captivate 2017

New Here ,
May 06, 2020

Copy link to clipboard

Copied

I added some text entry boxes to a Captivate 2017 project. They allow entry, and the text shows up later in the project where I wnat it to. One issue - I allow the user up to 300 letters. I have created a nice square text box that would easily display this much text. However, when I make an entery in the box in the published project, the box acts as though it is a short narrow text box so the text being entered quickly starts to disappear form the user's view. When it appears later in the project, it is all there, and even displays on multiple lines. Is there any way that I can get the text to display in the full constraints to the text box while the user is entering it?

Topics

Advanced

Views

267

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
RodWard LATEST
Adobe Community Professional ,
May 06, 2020

Copy link to clipboard

Copied

Select the Text Entry Box, go to the Actions section and near the bottom there is a checkbox called Show Scrollbar.  Try that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group