Full screen software simulation using multiple monitors

Contributor ,
Sep 26, 2018

Copy link to clipboard

Copied

This isn't something I've done a lot of in the past, but it seems badly broken to me, at least when using multiple monitors. I thought I'd sound-out the forum before submitting yet another bug report...

(Seems to be a problem in both 2017 and 2019, but worse in 2019 because of the added complication of all the webcam stuff.)

  • create a new software simulation (select 'no webcam' if using 2019)
  • With 'full screen' selected, there's no choice of monitor. You have to select 'custom size', then re-select 'full screen', and only then do you get a choice of monitor.
  • It only seems to be able to cope with two monitors, neither of which is the one I want to record, so I have to disable my third monitor.
  • I get to the end of a section and press the 'End' key, the recording stops, and I get the familiar Captivate editing screen, where I tweak the captions, fiddle with the timings etc. So far so good.
  • Now I want to resume, adding more recording slides to the same file, so I click the 'Slides' button, and select 'software simulation'. Captivate kindly asks me where I want to insert more slides, so I choose the last one and click 'OK'.
  • Now, the dialogue that appears doesn't even give me the option to record full screen, let alone a choice of monitor.Capture4.JPG

The workaround seems to be to to choose File...Record a New Software Simulation, and start a new file, eventually ending up with several files and copying all the slides into one of them, hoping that I can keep them in order.

Have I missed something or is this a bug?

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Adding slides will resume the same setup you were using in the first part. You should always capture on the primary monitor.

Views

468

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Full screen software simulation using multiple monitors

Contributor ,
Sep 26, 2018

Copy link to clipboard

Copied

This isn't something I've done a lot of in the past, but it seems badly broken to me, at least when using multiple monitors. I thought I'd sound-out the forum before submitting yet another bug report...

(Seems to be a problem in both 2017 and 2019, but worse in 2019 because of the added complication of all the webcam stuff.)

  • create a new software simulation (select 'no webcam' if using 2019)
  • With 'full screen' selected, there's no choice of monitor. You have to select 'custom size', then re-select 'full screen', and only then do you get a choice of monitor.
  • It only seems to be able to cope with two monitors, neither of which is the one I want to record, so I have to disable my third monitor.
  • I get to the end of a section and press the 'End' key, the recording stops, and I get the familiar Captivate editing screen, where I tweak the captions, fiddle with the timings etc. So far so good.
  • Now I want to resume, adding more recording slides to the same file, so I click the 'Slides' button, and select 'software simulation'. Captivate kindly asks me where I want to insert more slides, so I choose the last one and click 'OK'.
  • Now, the dialogue that appears doesn't even give me the option to record full screen, let alone a choice of monitor.Capture4.JPG

The workaround seems to be to to choose File...Record a New Software Simulation, and start a new file, eventually ending up with several files and copying all the slides into one of them, hoping that I can keep them in order.

Have I missed something or is this a bug?

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Adding slides will resume the same setup you were using in the first part. You should always capture on the primary monitor.

Views

469

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 26, 2018 0
Most Valuable Participant ,
Sep 26, 2018

Copy link to clipboard

Copied

Adding slides will resume the same setup you were using in the first part. You should always capture on the primary monitor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2018 1
Contributor ,
Sep 26, 2018

Copy link to clipboard

Copied

So I just click 'ok' in the dialogue box that pops up?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2018 0
Most Valuable Participant ,
Sep 26, 2018

Copy link to clipboard

Copied

Yes, try it.... I never use multiple monitors, but when adding software simulation slides to an existing simulation the first setup will be taken over. That is certainly the case for the resolution, suspect it is also so for the monitor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2018 0
Contributor ,
Sep 27, 2018

Copy link to clipboard

Copied

Sorry, but I'm afraid that doesn't work. When you resume, it offers you a screen area to record, depicted by the red outline. I can drag this onto the monitor I want to record, but the aspect ratio is slightly out and resizing isn't possible.

Most of the time, this would be fine for application training, as we can record the window. But this is for Windows 10 training, so I do need to record full screen, including the Start button and Task Bar.

Thanks for your help anyway.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2018 0
Contributor ,
Sep 27, 2018

Copy link to clipboard

Copied

OK, double apologies but I'm going to backtrack here. Your solution works if I do everything in the same session. If I ensure the red outline is (in my case) pushed right over to the side and top of the monitor I want to record, then there's no misalignment. The problem I had yesterday was that I'd logged out of the 'vanilla' account I was recording, changed the monitor resolution back to normal, and done half a dozen other things before I switched back to the account I was recording, changed everything again, and tried to resume; in this situation the screen area boundary is out of alignment, and only a 'full screen' option would have allowed me to pick up where I left off.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2018 0
Lilybiri LATEST
Most Valuable Participant ,
Sep 27, 2018

Copy link to clipboard

Copied

OK, got it. You didnt mention that in your first question.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2018 0