Highlighted

Getting rid of play button in published file

New Here ,
Dec 03, 2019

Copy link to clipboard

Copied

How do you get rid of the inital play button with the index file, and have it start with the first slide instead. See the screenshot.Getting rid of play option.png

Topics

Getting started

Views

117

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Getting rid of play button in published file

New Here ,
Dec 03, 2019

Copy link to clipboard

Copied

How do you get rid of the inital play button with the index file, and have it start with the first slide instead. See the screenshot.Getting rid of play option.png

Topics

Getting started

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Dec 03, 2019

Copy link to clipboard

Copied

Its always there now. It has to do with HTML5 standards that do not allow audio and video to autoplay. The user must first interact with the page, hence the play button.

 

You can replace the play button image with one of your own choosing if you want. Lilybiri has some good tutorials placing your own image.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Dec 03, 2019

Copy link to clipboard

Copied

Please have a look at this blog pody:

http://blog.lilybiri.com/poster-image-autoplay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Dec 03, 2019

Copy link to clipboard

Copied

While it is true that web browsers have put standards in place related to the autoplay of audio - this is not the issue with the play button shown above. So please note that the solution I offer will get you past the ugly play button and to your first slide but it will not allow audio to play automatically so my advice is to make your first slide a start page with a button and you'll have no problems.

 

This can be taken care of with each project with a small edit to the index.html file or taken care of permanently for all future projects by making a change to the file that Captivate uses for the publish. The second option also removes it from my preview HTML option which is sooo nice.

 

See picture below for the text to add to the published index.html file.

For a more persistent fix (be careful with edits) you delete nothing - only add the highlighted text at the location shown - it is made to the following location.

 

C:\Program Files\Adobe\Adobe Captivate 2019 x64\HTML\index.html

You may need to make some admin adjustments in order to edit that file.

I think it is time for me to do a video on how to do this and post it.

 

autoplay.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Dec 04, 2019

Copy link to clipboard

Copied

For those interested - I have posted a video walkthru for this at the link below.

Play Button Solution 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group