Highlighted

Glossary Widget - Not working by clicking on Letters

New Here ,
Jun 05, 2018

Copy link to clipboard

Copied

Hello,

I am using the Captivate v10.0.1.285 and I am having a problem when generating a Glossary with the Glossary Widget.

My Glossary is composed of more than 300 words and Definitions.

Once published in HTML5, here the behaviour:

Procedure to Reproduce

Test 1: Click on A or B or C letters

Actual: The glossary is going to the first word according the letter I clicked on.

Expected: The glossary shall go to the first word according the letter I clicked on.

Test 2: Click on D or any other letters existing between C and Z

Actual: The glossary is going to a random letter (most of the times 2 letters before the letter clicked)

Expected: The glossary shall go to the first word according the letter I clicked on.

The behavior of the Widget is not good and I am stuck with it. Could you please help me by giving me the solution to correct the problem?

Thanks in advance,

Views

117

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Glossary Widget - Not working by clicking on Letters

New Here ,
Jun 05, 2018

Copy link to clipboard

Copied

Hello,

I am using the Captivate v10.0.1.285 and I am having a problem when generating a Glossary with the Glossary Widget.

My Glossary is composed of more than 300 words and Definitions.

Once published in HTML5, here the behaviour:

Procedure to Reproduce

Test 1: Click on A or B or C letters

Actual: The glossary is going to the first word according the letter I clicked on.

Expected: The glossary shall go to the first word according the letter I clicked on.

Test 2: Click on D or any other letters existing between C and Z

Actual: The glossary is going to a random letter (most of the times 2 letters before the letter clicked)

Expected: The glossary shall go to the first word according the letter I clicked on.

The behavior of the Widget is not good and I am stuck with it. Could you please help me by giving me the solution to correct the problem?

Thanks in advance,

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 05, 2018 0
New Here ,
Jun 14, 2018

Copy link to clipboard

Copied

Hello,

I still have the problem and no answer to my post

Please help...

Stephane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2018 0
Adobe Community Professional ,
Jun 14, 2018

Copy link to clipboard

Copied

Did you add these terms to the Glossary widget one by one or did you use an XML file?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2018 0
New Here ,
Jun 14, 2018

Copy link to clipboard

Copied

I am using XML file formatted as per the Captivate 2017 requirements.

I have one more problem added to the first post: when I am trying to find a word present in the Glossary with the Glossary search field, the word list scrollbar is moving but never display the correct highlighted word.

I think the two problems are linked. I wanted to link the xml file here on the forum, but unfortunately I can't if I am not wrong.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2018 0